Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Different result each time I install Final RTM!

21 Jul 2009   #1
Dorfdad

Windows 7 7264
 
 
Different result each time I install Final RTM!

Let me preference this by saying im doing the same thing over and over.
Im a bit of a fanatic about how my system gets installed, but since I have been suing the final RTM as my subject I have been having alot more problems.

I have installed RTM about 4 times now in 3 days on 1 machine. Installed it setup same drivers and installed the same apps and games on it each time.

Ill take for example Mass Effect. Half the time I noticed that the game will run fine, half the time it errors out when launching. Changed compatibiloty etc nothing works.

NOTHING is changed or different on these installs. Maybe the order they are installed thats all.

But im getting alot more problems and errors than I did with 7264 which was rock solid. Im starting to lose faith that this 16385 RTM is worth it.


My System SpecsSystem Spec
.
21 Jul 2009   #2
mtp

Server 2012 R2, Windows 8.1 , W7 ultimate x64
 
 
similar problems

I have not installed anything newer than 7264 (which for the most part works well), but with previous releases (all installed cleanly), I also had varying results, especially with video quality. For some unknown reason, a reinstall solved a lot of problems.
mark
My System SpecsSystem Spec
21 Jul 2009   #3
Dinesh

Windows® 8 Pro (64-bit)
 
 

Did all the apps and games work fine with the 7264 build?
My System SpecsSystem Spec
.

21 Jul 2009   #4
Dorfdad

Windows 7 7264
 
 

yes they did.. Sorry its just very dis-concerning that using the same disc and setup and file yields different results!
My System SpecsSystem Spec
21 Jul 2009   #5
Dinesh

Windows® 8 Pro (64-bit)
 
 

I have not tried the RTM build yet but i m using 7600.16384 and that runs without any issues with games and apps as such. As a part of troubleshooting, i would advise to try 7600.16384 to see if it makes any difference.
My System SpecsSystem Spec
Reply

 Different result each time I install Final RTM!




Thread Tools





Similar help and support threads
Thread Forum
Windows Install Hangs after final reboot of install - new SSD
Hi all, My first post here. I never new there was such a forum! :) Good health and happiness to everyone! Your expert thoughts appreciated please? My system works OK with a Crucial MX4 128G SSD. So i thinks I will upgrade to a bigger SSD - a new MX100 256G and use the MX4 elsewhere. ...
Installation & Setup
How to Install Final Fantasy VII in Windows 7 x64 (64-bit)
Hi everyone, this post is an attempt to condense the installation method for FF7 on Windows 7 64 to a single thread post, as when I recently did this I had to use several websites and download files from multiple locations, so hopefully this will provide a nice concise tutorial on how to enjoy one...
Gaming
Naming accounts during install: need guidance for desired result
TL;DR - How should I set up my user accounts? Installing Windows 7 Ultimate right now. Should I use my personal username (the one that I really like) for the administrator account that is created during setup? Or should I "save" that username, and use it for a standard account (which I will create...
Installation & Setup
First Time Overclocking here is my result.
So after following the Graphics card overclocking guide by Lordbob75 Here are my results for my first time overclocking a graphics card. FYI the graphics card is getting quite old maybe 2-3years old? and i could not push it much further then this without getting Artifacts. ...
Graphic Cards
It is almost time for Monk's final case...
If you didn't have to say "What?" when you read the title then you know that I am talking about...it is the series called Monk that is aired on the USA Network. This Friday will be the final episode of one of my most favorite and most coveted (not just in my eyes) series of the decade. Most of the...
Chillout Room
Install hangs at final restart
Hello all My first thread, yay!! During installation of windows 7 the setup goes smoothly until the final restart "set up will continue after computer restart" and at that point it just hangs. I got around this by a hard reset and the rest of the install went through fine. My question...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App