Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Missing autoplay options after lexmark software install

17 Jul 2011   #1

Windows 7 64 bit
 
 
Missing autoplay options after lexmark software install

Hello,

I recently purchased a lexmark printer and installed the driver and software. After installation I tried to import some pictures off of my sd card using the card reader on my laptop. previous to the lexmark software install I had several options for importing the picture, I usually chose "import using windows". Now that option is gone along with all other options (that I rarely used) and it has been replaced with the lexmark productivity center.

I looked at my autoplay options and all the old options are still there for importing videos, but pictures have only productivity studio and general options.

So I uninstalled the software and rebooted, the productivity option is gone, but the old ones have not returned.

Lastly I tried to do a system restore, but it hangs up on initializing for hours and never completes.

Any ideas on how to get my old autoplay options back? I assume it is a registry setting

Thanks in advance

Andrew

Windows 7 64 bit

My System SpecsSystem Spec
17 Jul 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My System SpecsSystem Spec
Reply

 Missing autoplay options after lexmark software install





Thread Tools



Similar help and support threads for2: Missing autoplay options after lexmark software install
Thread Forum
Install legit software when cd drive is missing Microsoft Office
WMP missing as option in DVD Autoplay Music, Pictures & Video
Lexmark x74-75 printer - Help with Install? Hardware & Devices
Autoplay Menu - Missing/Incorrect Items General Discussion
Lexmark X5650 Fax Software Hardware & Devices
Two CD/DVD roms - AutoPlay/launch seperate software for audio CD's Hardware & Devices
Lexmark X8350-All in one? Hardware or Software? Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33