Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Freezes during boot phase

01 Oct 2009   #21

windows 7

Hi guys!

i have a Notebook produced by Asus with Nvidia cipset for HD Audio (with HDMI output) and Video with 8400M GS (or GT..,G something ) , Sata 5400 RPM, intel processor.

i had runing Win 7 - build i think 6000 and something... _with som compatibility issues.

Next i had win 7 RC build 7100- had some problems with passwords and multi-user acounts speaking of networks comunications.

Now i have win 7 RTM build 7600
And after a few weeks of perfect run (i was so happy about this)

i'v got the problem i'd mentioned

The pc boots up in safe mode with network or command prompt
and works just fine ("safe-mode fine")
-any other option in F8 menu or in Automatic repair, don't work "bummer"

But i found out the problem ("yeeeeeyiiiiiii")
I started up in safe mode
and disabled from Startup menu (Command: tipe msconfig.exe and hit enter) and under startup disable all the stuff that is suspected of incompatibility with win 7 (even if they worked just fine earlier)

My problem was Daemon Tools i gues WinDefender (m$'s antivirus Windows Defender) is to blame for this :hang:

so if u have a problem and pc works in safe mode don't use restore because if is a problem like mine the pc will eventualy install again that updates that Fu*ked your pc

sorry for my bad english - i know this language from Cartoon Network

My System SpecsSystem Spec
01 Oct 2009   #22

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Hi fast4life,

You did exactly right - that is called clean boot procedure. Boot to safe mode and disable startup apps. / services till you find what the issue is.

Glad it is now working for you.
My System SpecsSystem Spec
26 Oct 2009   #23

Mac OS X / Windows 7 Home Premium 64-bit

***SOLUTION, I removed the ViXS PureTV-U TV Tuner card installed in this computer and the problem went away. I believe the card was faulty as it was 'EXTREMELY HOT' when physically removed. Hopefully anyone else out there experiencing this will have a direction to look now. This had me stumped for several months. If not a TV Tuner card perhaps a video card. A piece of hardware that was not designed for Windows 7.
My System SpecsSystem Spec


 Freezes during boot phase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
phase 88 driver for Windows 7 x64
Hi everyone, i'm using terratec phase 88 sound card under Windows 7 ultimate x64 OS....i installed vista x64 drivers but when i try to change buffer size in terratec control panel windows crushes(restarts)....does anyone know what seems to be a problem?does anyone know if there is driver for...
Sound & Audio
What does phase powering mean on mobo
Am planning a new build and the Asus P8Z77-V board is cheaper by $40 than the Asus P8Z77-V Pro but has 8 phase power as opposed to the Pro with 12 phase power. Now I have done a quick Google and there are refs to this but could someone put it in plain / basic wording as there are some refs to...
Hardware & Devices
Upgrading to 32bit Win7- could not boot to next phase
So i'm trying to upgrade from vista 32 bit to 7 32bit using an official CD. Doing a clean install isnt something I can do b/c I dont want to lose everything on my harddrive. When I do the upgrade I get the error "Windows could not prepare the computer to boot into the next phase of installation."...
Installation & Setup
Phase Change
Hi, I currently have a guy building me a Phase Change set up for my PC. Means I have to buy yet another case :cry: Currently have a 17 930 running at 3.8ghz with a true extreme air cooling unit. Conservative I know but w/e Will post overclock once I have the phase change installed. I'm...
PC Custom Builds and Overclocking
Windows 7 Annoying IDLE BOOT Phase
Hello SEVEN FANS, I dont know how to start this but, a month ago, I ordered an OCZ VERTEX 30G SSD. I installed Windows7 on it and I'm Stunned at the overall Performance. but there is just One thing that annoys me. And it's this IDLE phase in boot-up before it picks up drivers/services from the...
General Discussion
Terratec PHASE 22
This driver doesn't seem to work in Win7 x64 although its a Vista driver with x64 support. TerraTec - Driver & Support - TerraTec I tried setting the IRQ in the bios to a free channel,but that doesnt seem to help,and i haven't got any other devices in my PCI slots anyway... In device...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App