Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezes during boot phase


21 Jul 2009   #1

Mac OS X / Windows 7 Home Premium 64-bit
 
 
Freezes during boot phase

HI installed Windows 7 RC in May and ever since then sometimes when I load Windows 7 it will freeze during the part when the Windows logo is moving and just hang there. So I restart by pushing the power button. Then I am prompted with Windows Recovery, I use it and it doesn't find any errors or says cannot be repaired if you have attached any new hardware to the computer please remove it or something like that. Just wanna know how to resolve this. Perhaps, it's only my computer. To clarify, it always does this during the windows logo boot. It doesn't happen all the time but enough to bother me and for there to be something wrong.

Dual booting Windows Vista Ultimate and Windows 7 RC both 32bit.

HP M9000t Desktop
Intel Core 2 Duo @ 2.33 Ghz
3 GB of Ram
Nvidia 8400 GS
1TB HD

My System SpecsSystem Spec
.

14 Aug 2009   #2

Mac OS X / Windows 7 Home Premium 64-bit
 
 

Anyone have any advice because since I have reinstalled Windows 7 RC 64bit and its still doing it, wasn't doing it at first but now its happening every time I load Windows 7?
My System SpecsSystem Spec
14 Aug 2009   #3

 
 

Is your machine Overclocked? I know this happens with unstable overclocks.
My System SpecsSystem Spec
.


14 Aug 2009   #4

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by MattMJB0188 View Post
Anyone have any advice because since I have reinstalled Windows 7 RC 64bit and its still doing it, wasn't doing it at first but now its happening every time I load Windows 7?
have you tried to repair the install? boot up with your 7 disc and keep an eye out for the "repair" option. Let it do it's thing and see what happens
My System SpecsSystem Spec
14 Aug 2009   #5

64-bit Windows 8.1 Pro
 
 

See if it boots ok in safe mode ... if it does, try doing a system restore using the oldest (first) restore point...
My System SpecsSystem Spec
14 Aug 2009   #6

 

Quote   Quote: Originally Posted by MattMJB0188 View Post
Anyone have any advice because since I have reinstalled Windows 7 RC 64bit and its still doing it, wasn't doing it at first but now its happening every time I load Windows 7?
Hi Matt,

That appears to be a driver issue, Something like daemon tools or an old device driver can cause that problem, try scaling back any applications you have installed and removing the majority of your hardware and see if the problem still occurs. Can you also check your bios for any option called HPET and try disabling it?

Steven
My System SpecsSystem Spec
14 Aug 2009   #7

 
 

Quote   Quote: Originally Posted by Tews View Post
See if it boots ok in safe mode ...
Thank you for jizzing my memory. If it does boot in safe mode, it could mean that you're lacking power..
My System SpecsSystem Spec
14 Aug 2009   #8

Mac OS X / Windows 7 Home Premium 64-bit
 
 

NO my system is not overclocked and once it freezes I have no other option but to hold the power button down. Then I turn it on again and choose Windows 7 to boot into and get the startup recovery thing. I always do as it recommends like it will do a system restore and repair the startup. Yet even though it says the startup has been repaired I still get it. First time I had 32-bit 7RC installed now 64-bit and I'm getting this. It has to be my computer because 7RC worked fine on my laptop. ???
My System SpecsSystem Spec
14 Aug 2009   #9

Mac OS X / Windows 7 Home Premium 64-bit
 
 

Oh and I forgot to mention I think the drivers with my NVIDIA card are f**Ked because if I use the real drivers the pc wont shut down.

In May my NVidia 8400 card got messed up so I took it to be repaired and they gave me a lower graphic card called the Azuse 8400 I think? Since that I have not really had any luck with drivers and on vista I use generic drivers or my PC wont shutdown and I guess on 7 its affected another way. Good this be the problem?
My System SpecsSystem Spec
14 Aug 2009   #10

Mac OS X / Windows 7 Home Premium 64-bit
 
 

could this be related to my graphics card?
My System SpecsSystem Spec
Reply

 Freezes during boot phase




Thread Tools



Similar help and support threads for2: Freezes during boot phase
Thread Forum
phase 88 driver for Windows 7 x64 Sound & Audio
Pointers on Microsoft's Hotmail phase-out News
What does phase powering mean on mobo Hardware & Devices
Upgrading to 32bit Win7- could not boot to next phase Installation & Setup
Phase Change PC Custom Builds and Overclocking
Windows 7 Annoying IDLE BOOT Phase General Discussion
Terratec PHASE 22 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33