Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot Open *.MMC, NET, wmp, user control

19 Jul 2011   #1

Win 7 pro x64
 
 
Cannot Open *.MMC, NET, wmp, user control

Hello,
I have the computer specs in my signature.

I have an unusual setup with windows on a small SSD (D and symlinked program files and users to the c: drive, turned off hibernation, and moved the page file to the C:.

Anyway, all has been going good until lately, i have not been able to open certain programs/utilities:
device manager - MMC cannot open the file ...
Control panel>users - nothing happens
devices and printers - loads forever
wmp - d:\windows\system32\pdh.dll is not either designed to run on windows
and more I am sure.

oddly, Servces.msc works fine.

I have the latest version of avast Internet Security 6 (paid)

I ran chkdisk /f /x d: with no errors
and sfc /SCANNOW with a lot of errors - see attached

Also, lately it has been acting very slow.

Can someone please take a look at it and see what i can do to fix it?
I hope my ssd is not dying.



Attached Files
File Type: txt sfcdetails.txt (785.3 KB, 19 views)
My System SpecsSystem Spec
.

20 Jul 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Silverhawk, and welcome to Seven Forums.

With that amount of errors, I would say that it may just be better to backup anything that you do not want to lose, and reinstall Windows 7.
My System SpecsSystem Spec
Reply

 Cannot Open *.MMC, NET, wmp, user control




Thread Tools



Similar help and support threads for2: Cannot Open *.MMC, NET, wmp, user control
Thread Forum
Command Line Open Control Panel\All Control Panel Items General Discussion
Solved Hide User from User Management in Control Panel General Discussion
Solved Can't open Windows Explorer/Control Panel for domain user General Discussion
Windows 7 UAC (user account control) won't open Software
Win 7 user control but I dont see other user? General Discussion
user control General Discussion
User Account Control System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33