Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "open with" prompt


23 Jul 2011   #1

windows 7 professional 32bit
 
 
"open with" prompt

I have a dell studio 1735 that is about 2 years Old. I have had many problems with it but most recently I can not open IE or Chrome. I also can not open my antivirus and many other programs. When I attempt to open them I get the "open with" prompt. And can't seem to work around It. Any ideas?


My System SpecsSystem Spec
.

23 Jul 2011   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Sounds like you have malware ... see if restoring the file extention helps you run anti-virus and anti-malware scans.

Default File Type Associations - Restore
My System SpecsSystem Spec
23 Jul 2011   #3

Windows 7 Enterprise x64 no SP
 
 

Go to C:\Program files\your software, and check if your software still exist, try to run them from there.
most likely its a virus
My System SpecsSystem Spec
.


23 Jul 2011   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Jgran, and welcome to Seven Forums.

It sounds like your assocations got messed up somehow. Downloading and merging the exe and lnk (LNK) options in the tutorial below may be able to fix this. It will restore their default associations.

Default File Type Associations - Restore

Afterwards, I would recommend to use the free Microsoft Standalone System Sweeper and Malwarebytes to scan your system for malware to help be safe.

Hope this helps,
Shawn

EDIT:
I was to slow this morning.
My System SpecsSystem Spec
23 Jul 2011   #5

windows 7 professional 32bit
 
 

Thank you So much for the info. However I can not download these things to attempt to fix my problem because I can not use any web browser. I'm accessing this forum via my android phone. I do notice "application extension" files and some text docs titled eula.(four numbers) tbat k have never noticed anywhere before.
My System SpecsSystem Spec
23 Jul 2011   #6

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by jgran View Post
Thank you So much for the info. However I can not download these things to attempt to fix my problem because I can not use any web browser. I'm accessing this forum via my android phone. I do notice "application extension" files and some text docs titled eula.(four numbers) tbat k have never noticed anywhere before.

Can you access web browser in Safe Mode with Networking ?

If yes, go run those anti-virus, anti-malware programs suggested by Jacee and Brink.
My System SpecsSystem Spec
23 Jul 2011   #7
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Quote   Quote: Originally Posted by jgran View Post
Thank you So much for the info. However I can not download these things to attempt to fix my problem because I can not use any web browser. I'm accessing this forum via my android phone. I do notice "application extension" files and some text docs titled eula.(four numbers) tbat k have never noticed anywhere before.
In addition, if that doesn't work for you in Safe Mode with networking, you could download the REG files from above on another computer (ex: friends) and put them on a USB key drive or CD/DVD to then use on your computer.
My System SpecsSystem Spec
23 Jul 2011   #8

windows 7 professional 32bit
 
 

I was unable to access a browser in safe mode either. So I guess I will have to get it from another computer.
My System SpecsSystem Spec
31 Jul 2011   #9

windows 7 professional 32bit
 
 

Thanks for all the help on this. I finally got around do getting another computer so i could get the needed files and it worked. When i ran the system sweeper i had 3 major threats. I got rid of them, did the registry things and its all working normal now. I was wondering if i should still use the malwarebytes since i have McAfee. Or if McAfee will do the same thing. Again thanks for all the help!!!
My System SpecsSystem Spec
31 Jul 2011   #10

Windows 8 Core X64
 
 

Run Malware Bytes, it looks for things McAfee doesn't, and vice versa.
My System SpecsSystem Spec
Reply

 "open with" prompt




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33