Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing " Dell dock " :(

25 Jul 2011   #11
hano

true
 
 

Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by hano View Post
Quote   Quote: Originally Posted by t-4-2 View Post

Please explain what does an empty "Turn Features On or Off " application has to do with Dell Dock ?

Can you not download Dell Dock here ?
The Dell Dock, by Stardock : Powered by ObjectDock

Attachment 166854


really thanx t-4-2

I can't download it coz , when I Install it , there's a window appears asking me to have microsoft net 2.0

and when I Install microsoft net , also ther's a window asking me to open " turn windows features on or off " , I did but there's no programmes as shown in Image .


thanks really

Are you using Windows XP ?
If so, this is Windows 7 forum.


nooooo my windows is 7 , im sure




My System SpecsSystem Spec
.
25 Jul 2011   #12
hano

true
 
 

Quote   Quote: Originally Posted by legacy7955 View Post
@hano:

Just want to let you know that ocasionally the refresh time can be quite long on services like this, try shutting dow the PC and reboot then go to windows features and let it sit there for at least a couple of minutes. I have found that if you have never used a service since the PC was new or a very long time, it can take a fairly long time for Win to refresh itself.

Let us know how it is going.

B.

yes I did

but no hope to 've programms

thanx
My System SpecsSystem Spec
25 Jul 2011   #13
legacy7955

win 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by hano View Post
Quote   Quote: Originally Posted by legacy7955 View Post
@hano:

Just want to let you know that ocasionally the refresh time can be quite long on services like this, try shutting dow the PC and reboot then go to windows features and let it sit there for at least a couple of minutes. I have found that if you have never used a service since the PC was new or a very long time, it can take a fairly long time for Win to refresh itself.

Let us know how it is going.

B.

yes I did

but no hope to 've programms

thanx

Sorry to hear it didn't work. I don't want to go too far out on a ledge but try leaving it sit for some time maybe 20 mintues..see what happens then.

Also any experts out there know if there is anyway to manually " button click" "refresh" the windows features box?
My System SpecsSystem Spec
.

25 Jul 2011   #14
hano

true
 
 

Quote   Quote: Originally Posted by legacy7955 View Post
Quote   Quote: Originally Posted by hano View Post
Quote   Quote: Originally Posted by legacy7955 View Post
@hano:

Just want to let you know that ocasionally the refresh time can be quite long on services like this, try shutting dow the PC and reboot then go to windows features and let it sit there for at least a couple of minutes. I have found that if you have never used a service since the PC was new or a very long time, it can take a fairly long time for Win to refresh itself.

Let us know how it is going.

B.

yes I did

but no hope to 've programms

thanx

Sorry to hear it didn't work. I don't want to go too far out on a ledge but try leaving it sit for some time maybe 20 mintues..see what happens then.

Also any experts out there know if there is anyway to manually " button click" "refresh" the windows features box?

ummm , first thank u " Legacy "

yes , there'r experts but I want to fix my problem by myself , coz most of them
harming it more than fixing
My System SpecsSystem Spec
25 Jul 2011   #15
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by hano View Post
Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by hano View Post



really thanx t-4-2

I can't download it coz , when I Install it , there's a window appears asking me to have microsoft net 2.0

and when I Install microsoft net , also ther's a window asking me to open " turn windows features on or off " , I did but there's no programmes as shown in Image .


thanks really

Are you using Windows XP ?
If so, this is Windows 7 forum.


nooooo my windows is 7 , im sure

Sorry.
I could be wrong. What I know is Microsoft Net Framework 2.0 is NOT for Windows 7 operating system.
It is for XP or lower.

I am sorry. I can't help you any further.

Good luck.
My System SpecsSystem Spec
25 Jul 2011   #16
RealPetChicken

Windows Seven Ultimate x64 SP1
 
 

if that doesn't work out, you can try another program called About RocketDock - RocketDock.com
My System SpecsSystem Spec
25 Jul 2011   #17
alphanumeric

Windows 10 Education 64 bit
 
 

Windows 7 comes with Microsoft .NET Framework 3.5.1 pre-installed. 3.5.1 also includes .NET Framework 2.0. Some programs will pop up a reminder that another application/program may be required for them to work when you install them. It doesn't always mean that, that app isn't there, its just a heads up to check if you have it. If you get that message when you actually try to run the program thats a different situation. It's either not there, not running, not detected by your program, or the wrong version. It looks from your screen shoot that you have other problems. Now might be a good time to scan your PC for malware, viruses etc. Just to make sure you're not infected with something that is trying to prevent you from turning something on or off. Another option would be to run the system file checker sfc/scannow.
SFC /SCANNOW Command - System File Checker
Have you been tweaking your system for performance by disabling any services? Have you modified any system files to change the looks of your windows 7 GUI etc?
My System SpecsSystem Spec
25 Jul 2011   #18
hano

true
 
 

[/QUOTE]

Sorry.
I could be wrong. What I know is Microsoft Net Framework 2.0 is NOT for Windows 7 operating system.
It is for XP or lower.

I am sorry. I can't help you any further.

Good luck.[/QUOTE]

It's ok Dear , really thanks
My System SpecsSystem Spec
25 Jul 2011   #19
hano

true
 
 

Quote   Quote: Originally Posted by BTNH108464 View Post
if that doesn't work out, you can try another program called About RocketDock - RocketDock.com
yea it works , but I like Dell dock itself

Thanx for rep
My System SpecsSystem Spec
25 Jul 2011   #20
hano

true
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
Windows 7 comes with Microsoft .NET Framework 3.5.1 pre-installed. 3.5.1 also includes .NET Framework 2.0. Some programs will pop up a reminder that another application/program may be required for them to work when you install them. It doesn't always mean that, that app isn't there, its just a heads up to check if you have it. If you get that message when you actually try to run the program thats a different situation. It's either not there, not running, not detected by your program, or the wrong version. It looks from your screen shoot that you have other problems. Now might be a good time to scan your PC for malware, viruses etc. Just to make sure you're not infected with something that is trying to prevent you from turning something on or off. Another option would be to run the system file checker sfc/scannow.
SFC /SCANNOW Command - System File Checker
Have you been tweaking your system for performance by disabling any services? Have you modified any system files to change the looks of your windows 7 GUI etc?
ummm BrB , to try
My System SpecsSystem Spec
Reply

 Losing " Dell dock " :(




Thread Tools




Similar help and support threads
Thread Forum
Losing internet connection "The Default Gateway is not Available"
Hello, I've been lurking for some time now but just made an account to get some help with an issue I've been having. Some basic info before I start typing I'm using a wired connection through At&t Uverse, no idea what the router model is, run though ethernet cable through and through. No...
Network & Sharing
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Windows keeps "losing" secondary HDDs
Having a bit of an issue. First off. System is stock. I haven't OC'd anything yet. AHCI mode. SSD boot drive in SATA0, data drive(s)s in SATA1, DVD drive SATA2. Gigabyte z68ma-D2H-B3 i5 2500k (stock until this is figured out) 2x2Gb G.Skill 1600 Antec Basiq 430W No extra GPU, stock Intel...
Hardware & Devices
Getting rid of "dock-style" taskbar
Hello, I would like to make the taskbar in Windows 7 operate exactly like the taskbar in Windows XP: buttons on one side, windows on the other, a clear separation between them. Is this possible? Thanks, S.p.
Themes and Styles
IE9 "New Tab" keeps losing "Most Popular Sites" .
Have been using IE9 64 bit in every version (beta-RC-Released version). All along it has been losing the Most Popular Sites on the "New Tab". I actually enjoy this part of ie9. Wish I could actually "Pin" what I want on the page. Anyone have any ideas on why this is a recurring issue?...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App