Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Freeze after login, possible anti-virus problem?

25 Jul 2011   #1

Windows 7 Ultimate 64-Bit
Freeze after login, possible anti-virus problem?

Hi guys,

Im on a windows 7 32-bit. Today I start up my PC, it freezes after login, and I get a error accompanied by a red alert as shown in the system tray (notification area) icon which saying that the system exposed to risk, and anti-virus protection and/or anti-spyware protection is not running properly.

I can hardly do anything, start button wont work, ctrl-alt-del wont work, etc. (cant open anything from the desktop)
I tried using SAFE MODE, but same problem.
I also used system restore via the Windows 7 disk, but no changes.

Its to do with the Anti-virus i think.
Any ideas?

THank you

My System SpecsSystem Spec

25 Jul 2011   #2

Windows 7 Enterprise x64 SP1

You might have that virus which can be stopped by slowing down the PC, your AV is might doing this.
If you can boot from your AV's install disk and run a system scan would be great.
My System SpecsSystem Spec

 Freeze after login, possible anti-virus problem?

Thread Tools

Similar help and support threads
Thread Forum
I have a virus and unable to run/download anti-virus software
Hi, This is my first time posting to the forum. I am not that knowledgeable with computers, but can follow basic instructions. My laptop is acting funny--I think I have a virus. However, I am unable to run any anti-malware or anti-virus software. I try to run McAfee and I get an error...
System Security
Test your anti-malware/anti-virus protection with EICAR
As many of you know(quite a few don't) what EICAR is, this is a open poll to see what programs pick it up and what programs fail the basic tests. I am conducting this poll because A-Squared failed to see this on a scan, but MSE picked it up before it could be downloaded. So after you take...
System Security
BSOD 00x50 vipre anti-virus conflicting with new anti-virus
I did a bonehead move of installing PC tools anti-virus before uninstalling vipre on my wife who's out of town. The kids infected it playing flash games. long story short, Her Gateway (win7 home premium) is on a a start-up loop. All I can get to work with a recovery disk is get into the DOS prompt...
BSOD Help and Support
Anti-malware, Anti-virus, Anti-spyware
First of all i would like to apologize if this topic is in wrong category, or it should not even be asked on this site. And second of all, please be patience :) i'm a noob looking for answers :o So whats all about? Well i'm meeting new terms here and i have no idea what they mean and what they do....
System Security
How to Remove Win 7 Anti-Spyware 2011 (Fake Anti-Virus Infections)
How to Remove Win 7 Anti-Spyware 2011 (Fake Anti-Virus Infections) Source ...
System Security
Panda Anti-virus causing problem
Hi Guys, I have an issue which is pretty annoying, every time I scan my computer with Panda Global Protection 2010, it found around 500 spywares. If I scan again 2 minutes after, Panda anti-virus still detect around 400-500 spywares. I don't know why it's doing this and how to make sure it doesn't...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:18.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App