Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BIOS Problems

20 Dec 2009   #21
Microsoft MVP


Way back when you asked a question about your Video memory - those are the video memory numbers.
Because the WDDM allocates video memory dynamically, the numbers won't be exact.
But, you've got roughly 512 mB of Video memory, with roughly 1.25 gB shared - for a total of 1.75 gB.

My System SpecsSystem Spec
21 Dec 2009   #22

Windows 7 Professional X64

oh ok lol thnx
My System SpecsSystem Spec
21 Dec 2009   #23

Windows 7 Professional X64

Quote   Quote: Originally Posted by RogerR View Post
Quote   Quote: Originally Posted by brayway View Post
yea i believe that it does run at higher voltage, i have given up on that for awhile now, lol am getting a new cpu some time soon hopefully a Q9550 so will try on that
Just to clarify - did you set your RAM to correct voltage. Underclocking memory can produce as many squirrels as overclocking it. Some of that HyperX wants to run at about 2.1V and if your bios is defaulting to 1.8 ... well, a Q9550 isn't going to make it any better.
i have ti set to auto atm, and when i get a Q9550 i will be setting my bios back to default then setting everything correctly lol cbf atm lol
My System SpecsSystem Spec


 BIOS Problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
Problems after Bios Downgrade
Hi Folks, I own an ASUS P8Z68-V LE Motheboard. I made an downgrade of the bios. It went OK till the end but when reset the PC after the end of the procedure, the PC won't go. I can see the fans working and the power LED on but nothing comes on the screen and also i do not hear any bios Beep. ...
Hardware & Devices
BIOS Problems
Hello, my computer when being booted up sits for about 30-45 seconds then goes to the welcome screen and turns on. My BIOS will not work. I need to change my primary graphics adapter and apparently need to do it in bios since its currently disabled. Does anyone know how to fix this? Ive tried...
General Discussion
USB (BIOS) Problems
Its Just annoying how each time i want to upload a video or a photo i have to restart my computer to upload it, how do i update the BIOS? i Run an eMachines Laptop.
Hardware & Devices
Problems with USB 2.0 and Bios
Hey guys, Excellent forums here (just found it). I have a question. When I plug in my PDA to a USB port, I get the standard pop up (this device can perform faster if connected to a 2.0 USB hub). I have three usb ports on my laptop (HP G70-460US Notebook, running Windows 7 Ultimate 64x). My...
Hardware & Devices
Problems updating bios
What I used to do in XP was boot from dos, execute Afudos.exe and flash the .rom file for my Asus P5Q3-Deluxe-wifi motherboard. This does not work anymore: ntfs cannot be accessed. Tried the Asus cd that came with the motherboard, won't install in W7. Now I don't really know how to flash a new...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App