Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: back button stops working...


23 Jul 2009   #1

Windows 7
 
 
back button stops working...

It's not a big issue, but after I use the browser for awhile the back button stops working. It's fine if I use the pull down menu and select the page I want to go back to, and it's also fine if I right click and select back, but the actual back button that's part of the browser stops working.

It's not really an issue, but it is quite annoying. I'm wondering if anyone knows why this is? Oh and I only use IE with Windows 7 so idk how firefox and others work.


My System SpecsSystem Spec
.

23 Jul 2009   #2

Windows 7 Build 7600 64bit/Ubuntu/Leopard
 
 

did you preform a update or clean install.
My System SpecsSystem Spec
23 Jul 2009   #3

Windows 7
 
 

Clean install. If I exit the browser and re-open it the button will be fine for awhile, but then stop again. It's not that it doesn't work, it's that something is stopping it.
My System SpecsSystem Spec
.


23 Jul 2009   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

I've seen the same problem also. Works again after restarting IE but it is annoying.
My System SpecsSystem Spec
23 Jul 2009   #5
zay

Windows 7 Ultimate
 
 

There maybe an addon that got your browser corrupted. Open IE without addons,[ Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons)], run it for a while and see how it works. If you prefer, you can reset IE by going to internet options, clicking advanced, then click the reset button to give IE a fresh start. If you don't want to do that, then you can disable one addon at a time. Click Tools, then Manage Addons, then select one addon at a time, and disable it, run IE for a while to see if you have the same issue.
My System SpecsSystem Spec
23 Jul 2009   #6

Windows 7
 
 

Ok I'm doing it now. I see something strange though, I have some messed up addon, so I'm copying the information. I doubt I have a virus though, or atleast I shouldn't since this computer has only been running 2 week. All I've done was install ESET (uninstalled since it isn't compatible), installed WoW, and then some microsoft stuff, and all from official disks nothing from the internet. Only thing from the internet is kasperky but that was through Windows 7 suggestions...

Name: {1606D6F9-9D3B-4AEA-A025-ED5B2FD488E7}
Publisher: Not Available
Type: Browser Extension
Version: Not available
File date:
Date last accessed: Today, July 23, 2009, 3:22 PM
Class ID: {1606D6F9-9D3B-4AEA-A025-ED5B2FD488E7}
Use count: 207
Block count: 0
File: Not available
Folder: Not available
My System SpecsSystem Spec
23 Jul 2009   #7
zay

Windows 7 Ultimate
 
 

Then any addons you are not sure about, you can disable it. Go ahead and either reset IE, or just start it without addons and see how it runs for you. Your computer can become infected within minutes of being on the internet, so it being up two weeks is plenty of time to get infected.
My System SpecsSystem Spec
23 Jul 2009   #8

Windows 7
 
 

well... I'm saying what the heck kinda addon can {1606D6F9-9D3B-4AEA-A025-ED5B2FD488E7} be? I have no clue how it even got there...

besides... I would hope kasperky can keep viruses out...

but yeah, it's working better with addons disabled. I'll wait a day or so though just to be sure.

EDIT: that addon is part of ieSpell, which partially downloaded before I stopped it. The problem that's bugging me now is that I have no ieSpell, yet it's still showing up as an addon. It's not on my computer I know that, is there any way for me to remove that from the addon list?
My System SpecsSystem Spec
24 Jul 2009   #9

Windows 7
 
 

Yeah, It's working fine now, but does anyone know how to remove an addon from the addon list?

I screwed up since it never made it to add/remove programs since I stopped the download halfway and just removed what was already downloaded, and now IDK how to remove it from the addons list... =(
My System SpecsSystem Spec
24 Jul 2009   #10

Windows 7
 
 

what do BSODs have to do with this...
My System SpecsSystem Spec
Reply

 back button stops working...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33