Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - 7600.16384 x64 display problem

23 Jul 2009   #1
markeee

Win 7 7260
 
 
Windows 7 - 7600.16384 x64 display problem



after rebooting, the screen started displayig all the text weirdly, like windings

anyone know what caused this / how to fix it?

would do a system restore to a previous point - but there's no previous point to restore to

thanks

mark


My System SpecsSystem Spec
.

23 Jul 2009   #2
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by markeee View Post


after rebooting, the screen started displayig all the text weirdly, like windings

anyone know what caused this / how to fix it?

would do a system restore to a previous point - but there's no previous point to restore to

thanks

mark
What did you do last?

Install a language pack? Install a program?
My System SpecsSystem Spec
23 Jul 2009   #3
mickey megabyte

ultimate 64 sp1
 
 

looks like your font files got corrupted, specifically segoeUI.

try downloading this zip file, then unzip into your windows/font folder, say yes to replace if it asks you.

hope it helps!
My System SpecsSystem Spec
.


23 Jul 2009   #4
markeee

Win 7 7260
 
 

Quote   Quote: Originally Posted by squonksc View Post
What did you do last?

Install a language pack? Install a program?
installed some camera software for a logitech camera,but restart after that and it was fine

thanks
My System SpecsSystem Spec
23 Jul 2009   #5
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by markeee View Post
installed some camera software for a logitech camera,but restart after that and it was fine

thanks
Follow Mickey's advice. He even posted a download for you.

Good luck.
My System SpecsSystem Spec
23 Jul 2009   #6
markeee

Win 7 7260
 
 

Quote   Quote: Originally Posted by squonksc View Post
Follow Mickey's advice. He even posted a download for you.

Good luck.
thanks
My System SpecsSystem Spec
23 Jul 2009   #7
mickey megabyte

ultimate 64 sp1
 
 

did it work?
My System SpecsSystem Spec
23 Jul 2009   #8
dook

Windows 7600.16385 / Vista x64 / XP
 
 

You should really update your build to 7600.16385, they were calling 16384 a ******* build.

Does look like a font problem though. You've not installed anything like window blinds or any theme type programs have you?
My System SpecsSystem Spec
24 Jul 2009   #9
markeee

Win 7 7260
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
did it work?
nope, didn't work


hey dook - i will upgrade soon! just trying to work out what caused this

not installed any windows blinds style program or any themes

thanks


mark
My System SpecsSystem Spec
25 Jul 2009   #10
dook

Windows 7600.16385 / Vista x64 / XP
 
 

Quote   Quote: Originally Posted by markeee View Post
nope, didn't work


hey dook - i will upgrade soon! just trying to work out what caused this

not installed any windows blinds style program or any themes

thanks


mark
From what i understand about that build, it could be the build itself which is the problem. I'd recommend just updating to the next build. I almost installed it myself, but ended up skipping it.
My System SpecsSystem Spec
Reply

 Windows 7 - 7600.16384 x64 display problem




Thread Tools





Similar help and support threads
Thread Forum
Nv 7600 GS driver problem
Hi, I have Win 7 pro (RTM from MSDNAA). When I install Win 7 or Vista driver, framerate in games (CSS, WOW, SIMS3) is too low (only 40 % of FPS than in win XP) and game lags (SIMS3 too). When i instal Xp drivers (not newest) with no WDDM support, framerate is OK, but AERO is not activated...
Graphic Cards
Windows Live Messenger 2009 and (build 7600) PROBLEM :(
HI, I have recently installed Windows 7 (build 7600) and it work fine:). I also installed Windows live messenger 9 (14.0.8) and here where my problem started:cry:. WLM starts and its all fine as long as you dont click sign in.:( When you click the sign in button WLM freezes and I get the message...
Software
How do i install Windows 7 Ultimate 7600.16384
Hey I'm burning Windows 7 Ultimate 7600.16384.090710-1945 x64 I'm almost done,I've created another partition so i can dual boot,but my question is when i try to install this will it not ask me for a serial or code?and if so can i get one from somewhere?Thanks:confused:
Installation & Setup
Help Windows 7-7600 Aero Problem
Hello everyone, im new here. I have a problem with Windows 7 aero in version 7600 only, in other version of the Windows 7 works fine. My system specifications Graphics Nvidia Geforce 7000M/610M 256MB Processor Turion 64 Mobile Technology Ram 2 GHZ HD 160G
Customization
So, should I install official RC or build 7600.16384?
I know that build 7600 isn't RTM, but nevertheless, it IS a new build, so it should have something improved. I think someone around here should have it installed and is able to provide feedback about it. Either one of them will be my main and only OS, I mainly do gaming on this PC, but also...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App