Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Process explorer started searching with Wiki instead of Google

04 Aug 2011   #1
RknRusty

Windows 7 Home Premium - always up to date
 
 
Process explorer started searching with Wiki instead of Google

When I first installed Windows 7 I used Process Explorer to pick through all of my services, learning what they were, clicking on search and reading the Google results. I got to the point where I could just look them over every day or so and make sure nothing unwanted was running. Lately I tried searching and it opens Wikipedia instead of Google. I looked at options and everywhere else I could think of and I don't see where to change this option.
Can anyone help me out?
Thanks,
Rusty


My System SpecsSystem Spec
.

04 Aug 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Rusty,
May I suggest that you look into WinPatrol, I think it better suited for your purposes. You will be notified of any new startup item. It is used and appreciated by many
My System SpecsSystem Spec
04 Aug 2011   #3
StalkeR

Windows 7 Ultimate SP1 x64
 
 

That's good suggestion. Download page for WinPatrol.
BillP Studios - WinPatrol
My System SpecsSystem Spec
.


04 Aug 2011   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

Might try out Process Hacker and see if that searches with Google. It's what I use, and mine searches with Google, so does Process Explorer for me. Not sure where to change the search in the programs either, possible it just uses your default search provider set in your browser. Is your browser set to use wiki search?
My System SpecsSystem Spec
04 Aug 2011   #5
Dwarf

Windows 8.1 Pro RTM x64
 
 

Just checked. It does search with Google by default. However, if you don't have Google enabled in your browser, it will instead use the default search engine that you have got installed. It looks like Airbot has hit the nail on the head when he said:

Quote   Quote: Originally Posted by Airbot View Post
...uses your default search provider set in your browser...
My System SpecsSystem Spec
11 Aug 2011   #6
RknRusty

Windows 7 Home Premium - always up to date
 
 

Yep, that's it. I guess it started when I recently upgraded to IE9. All better now, thanks.
My System SpecsSystem Spec
Reply

 Process explorer started searching with Wiki instead of Google




Thread Tools





Similar help and support threads
Thread Forum
"Error opening process" message in Process Explorer
Hi Everyone I recently did a System Restore on a Windows 7 Pro 64 bit system to correct a strange problem I was having with IE. It seems to have solved the problem, but now Process Explorer is displaying the messages in the screen shot below, and I'm not sure why. The computer is functioning...
Software
BSOD When typing, searching or going other websites with Google Chrome
Hi guys, i have BSOD problem when i typing, searching or going to otherwebsites to read articles or images and then instantly BlueScreen came up even in facebook page too, i dont know what is the problem the problem start like maybe 4-5 months ago that i changed my Graphics Card before didnt...
BSOD Help and Support
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Windows 7 + Process Explorer + Patch: [Opening error process]
Hi fooks, I hope you all can read this, i'm from Belgium so my Englsich is not as good as it might be. I have bought last year a little notebook with Windows 7 Home Premium on it. On this machine i am the Administrator, and there are no other people on that, or guestaccounts made. On...
Installation & Setup
Google redirect page when searching? Any help.
Okay so recently starting maybe 2-3 days ago i tried searching some pictures on google and it keeps takeing me a to white page that says "Redirect notice" "The previous page is sending you to _________________ url." "If you do not want to visit this page , you can return to the previous...
Browsers & Mail
The server process could not be started . . .
I run a registry cleaner and then I am getting the following message: The server process could not be started because the configured identity is incorrect. Check the username and password. Because of the above, I can not access the registry backup nor the Windows restore point. Your help...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App