Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Process explorer started searching with Wiki instead of Google


04 Aug 2011   #1

Windows 7 Home Premium - always up to date
 
 
Process explorer started searching with Wiki instead of Google

When I first installed Windows 7 I used Process Explorer to pick through all of my services, learning what they were, clicking on search and reading the Google results. I got to the point where I could just look them over every day or so and make sure nothing unwanted was running. Lately I tried searching and it opens Wikipedia instead of Google. I looked at options and everywhere else I could think of and I don't see where to change this option.
Can anyone help me out?
Thanks,
Rusty


My System SpecsSystem Spec
.

04 Aug 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Rusty,
May I suggest that you look into WinPatrol, I think it better suited for your purposes. You will be notified of any new startup item. It is used and appreciated by many
My System SpecsSystem Spec
04 Aug 2011   #3

Windows 7 Ultimate SP1 x64
 
 

That's good suggestion. Download page for WinPatrol.
BillP Studios - WinPatrol
My System SpecsSystem Spec
.


04 Aug 2011   #4

Windows 7 Ultimate x64 SP1
 
 

Might try out Process Hacker and see if that searches with Google. It's what I use, and mine searches with Google, so does Process Explorer for me. Not sure where to change the search in the programs either, possible it just uses your default search provider set in your browser. Is your browser set to use wiki search?
My System SpecsSystem Spec
04 Aug 2011   #5

Windows 8.1 Pro RTM x64
 
 

Just checked. It does search with Google by default. However, if you don't have Google enabled in your browser, it will instead use the default search engine that you have got installed. It looks like Airbot has hit the nail on the head when he said:

Quote   Quote: Originally Posted by Airbot View Post
...uses your default search provider set in your browser...
My System SpecsSystem Spec
11 Aug 2011   #6

Windows 7 Home Premium - always up to date
 
 

Yep, that's it. I guess it started when I recently upgraded to IE9. All better now, thanks.
My System SpecsSystem Spec
Reply

 Process explorer started searching with Wiki instead of Google




Thread Tools



Similar help and support threads for2: Process explorer started searching with Wiki instead of Google
Thread Forum
open explorer, starts new process, close it, process remains active General Discussion
Windows 7 + Process Explorer + Patch: [Opening error process] Installation & Setup
Google not bolding search terms when searching from address bar Browsers & Mail
Google redirect page when searching? Any help. Browsers & Mail
Solved The server process could not be started . . . General Discussion
Google chrome create a lot of process Browsers & Mail
Searching In Explorer Question General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33