Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Strange windows explorer

04 Aug 2011   #1

Windows 7 Home Premium 32bit
Strange windows explorer

I x-copied a file from program files to a folder in D drive and get a warming as usual. I press continue. It did work. The file in program files disappeared. Well, in the destination folder, I can't see it. As I search it, it does exist. Later I copy another file to that destination folder with the same name. Then it prompts for "already existing". I then change the name a bit different. Then both files show up in the windows explorer. How can?

My System SpecsSystem Spec
05 Aug 2011   #2

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
Show hidden files?

Was it a System folder?

Do you have "Show hidden files, folders and drives" set?

Strange windows explorer-folder-option.png

To open "Folder Options" window, type "folder options" in the "Start Menu Search Box".

My System SpecsSystem Spec
05 Aug 2011   #3

XP / Win7 x64 Pro

What options did you use in your xcopy of the file? What is the specific error you get and how is that "as usual"?
My System SpecsSystem Spec

11 Aug 2011   #4

Windows 7 Home Premium 32bit

sorry I didn't describe my problem properly. x-copy, I mean I press ctrl+x which is cut and copy. And that is a bath file in a program folder under program files folder and without hidden set.
My System SpecsSystem Spec

 Strange windows explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange problem with explorer windows
Ok, so this one is kinda hard to describe (at that is why I'm including a screenshot)... My windows 7 machine at work keeps "losing" access to both local and virtual drives on my computer. Or rather, the explorer windows do. It works fine for a couple of hours, but then when I open a new window,...
General Discussion
Internet Explorer Strange Font
Ok on certain pages on my IE10 the font has changed to almost unreadable it looks like this: Where as Chrome looks like this: I tried messing with the font options to no avail.
Browsers & Mail
windows explorer issue .strange problem
Kindly view the attached files its a cbs log . When i ran sfc /scannow command it showed me there was some probe but it cant repair,
BSOD Help and Support
Explorer - strange behaviour for folders of jpegs
I notice since upgrading to Windows 7, Explorer shows some quirky behaviour compared with the XP version. My current irritation is when I open a folder containing (say) 500 jpegs that were in filename (ascending) sequence, the folder opens quite quickly and I can see the file icons, but I get a...
General Discussion
Internet Explorer 9 strange desktop icon
HI, I have a notebook with Windows 7 Home Premium 32 bit english version.Afterthat, I installed Internet Explorer 9 English version, a strange icon appear on my desktop. It works normally (it opens up IE9) However, if I right click this icon, it shows me some simplified chinese chracters. I...
General Discussion
Strange taskbar or explorer bug: not responding for a moment
Hello! I don't know why is it, but i have these bugs: yW3oIfP0_Us BGB4TDNfv7Y The window is flashing(not responsing for a moment) and the icon disappears and comes again from the left. Same thing happens with firefox too. I have an other bug too, when i hoover on a taskbar icon and click...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App