Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After installing Windows 7 x64 SP1 Problem

05 Aug 2011   #1
Acrylamide

Windows 7 Ultimate x64
 
 
After installing Windows 7 x64 SP1 Problem

So I just installed windows 7 SP1 and now I am unable to open any folders without encountering the error "Windows Explorer has stopped working," which shuts everything down. I can't even open my control panel or windows updates folder.

Any solutions?


My System SpecsSystem Spec
.
05 Aug 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I would try this before doing anything else
SFC /SCANNOW Command - System File Checker

sounds like the update didn't quite finish up.
My System SpecsSystem Spec
06 Aug 2011   #3
Acrylamide

Windows 7 Ultimate x64
 
 

I did that. It still didn't help. Any other suggestions?
My System SpecsSystem Spec
.

06 Aug 2011   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Check this excellent post by JMH.

Problem installing SP1
My System SpecsSystem Spec
06 Aug 2011   #5
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well there is the option of rolling back to a restore point before the update, then going over the great post linked above to help ensure it goes right when you try again.
My System SpecsSystem Spec
06 Aug 2011   #6
Acrylamide

Windows 7 Ultimate x64
 
 

I'll probably have to roll back my computer since I can't do the majority of the things listed above, which requires me to open a folder. Is there nothing I can do without rolling it back?
My System SpecsSystem Spec
06 Aug 2011   #7
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

if you can manage to use them I would try directory , drive , and folder from here Default File Type Associations - Restore
My System SpecsSystem Spec
06 Aug 2011   #8
Acrylamide

Windows 7 Ultimate x64
 
 

I just did what you said above and still nothing
My System SpecsSystem Spec
06 Aug 2011   #9
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

That was my last gasp for a simpler solution.
Sorry I couldn't help you out on this one. I'll drop by if anything else comes to mind.
My System SpecsSystem Spec
Reply

 After installing Windows 7 x64 SP1 Problem




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Problem while installing from USB
I have also set the boot priority to Usb but when i select usb it says "No bootable device found"... What should I do ? Help me
Installation & Setup
SSD problem when installing Windows 7
Hello all, Recently I upgraded my Motherboard, CPU, and Memory. I wiped my SSD and storage HDD with Diskpart using the "Clean All" command. Sadly, when I install Windows on either of my SSDs, I am running into a strange problem. After the final restart during installation (when you are...
Hardware & Devices
Problem when installing windows 7 from xp
Hello everyone:) I hope somebody can help me with my problem.... I have just change from XP to Windows 7 32 bit ( or i am trying to....), but in the middle of the installation the computer freezes. So i have to start over again and the same happens everytime. I was reading in another forum...
Installation & Setup
Installing Windows 7 problem
Alright I recently had to factory restore my gateway laptop which had come with a free windows 7 offer. So since i just restored the computer I figured now was a great time to Upgrade the computer. After it supposedly installed My computer restarted with the option of windows setup or vista so i...
Installation & Setup
problem installing windows 7
system:dell studio 1558,windows 7ultmate,500gb hd problem:cannot install windows all my partitions are in dynamic and im not having any os. 2.having partitions:7(5 main partition,,10gb unallocated 1 drive showing 2 times). 3.unable to format any drive,cannot install anywhere. 4.i am having an...
Installation & Setup
Problem Installing windows OS
Guys.. I am facing problem while installing windows OS. Intially i had windows XP home edition and Ubuntu 9.0.2 (dual)in my system. Then i tried to intall windows xp. I installed through bootable CD it was booting properly then i formated my drive and I get through most of the installation...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App