Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Administration permission problem


10 Aug 2011   #1

Windows 7 ultimate 32
 
 
Administration permission problem

I have Windows 7 ultimate 32 bit OS with dual core processer. Had problems with my motherboard so replaced it. Was able to do a system restore and everything looked fine until you go to the start menu and it's blank. Almost all programs I run I get "Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item". The problem is I can't go to the Control Panel to check or change administrative access on either my user or guest user. I was trying to do a scan for bad files in CMD mode but it wouldn't work because I don't have permission. I've tried restoring to several different restore points, most don't work or if it does, same results.

My System SpecsSystem Spec
.

10 Aug 2011   #2

Windows 7 32 bit
 
 

I think a different motherboard qualifies as putting Windows on a "different PC." You may have better luck on Hardware & Devices - Windows 7 Forums

where the system builders hang out. I'm sure some of them have changed motherboards in the past. Maybe it's just a bad guess on my part. I don't know because I haven't changed motherboards. But it seems to me I've read some stuff in the past that it will accept a different HD but a different motherboard it figures you're trying to put an old Windows onto a new PC. I'd ask on that sub forum.

So as not to get flagged for multiple post with the same topic I recommend deleting your post and posting the question on that group. If it won't let you do it with the Edit button try contacting the moderator(or just ask him to move it for you.)
My System SpecsSystem Spec
10 Aug 2011   #3

Windows 7 Ultimate x64
 
 

Can you go to Start Menu and type computer management in the search box and open it hopefully?

Thats good advice ^.
My System SpecsSystem Spec
.


10 Aug 2011   #4

Windows 7 ultimate 32
 
 

I can go to computer management. What can I do there?
My System SpecsSystem Spec
10 Aug 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

There are technical reasons for this, but the easiest, quickest and best way to resolve this problem is a clean install. The drive and the Admin account are attached to the other motherboard not to mention all of the old motherboard drivers are on that restored image. A clean install and installing the new motherboard drivers will solve the problem.
My System SpecsSystem Spec
15 Aug 2011   #6

Windows 7 ultimate 32
 
 

Reinstalled 7
My System SpecsSystem Spec
Reply

 Administration permission problem




Thread Tools



Similar help and support threads for2: Administration permission problem
Thread Forum
Permission problem System Security
Encryption/permission problem General Discussion
permission from administration to hard disk drive???? General Discussion
Folder Permission problem Hardware & Devices
Permission Problem Network & Sharing
problem with permission(quick) General Discussion
Permission Problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33