Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 start up

28 Aug 2011   #21
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Check the links in post #19. Greg gave you the info there.


My System SpecsSystem Spec
.
28 Aug 2011   #22
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Perhaps running just the clean command first will sort it, if that doesn't help try the full clean all command.


information   Information

1) To rule out HDD Master Boot Record format errors, boot the Windows 7 installation media to diskpart and run the clean command, it takes only seconds to complete; once the clean finishes, exit diskpart and use the Windows 7 installer to create and format a single 100GB partition for the installation.

If that doesn't work, after another clean, use diskpart to create, format and mark Active a single 100GB partition to see if that works, use Step Two #2 in the SSD/HDD tutorial for reference.

You can always extend the Windows partition to include the remaining unallocated space on the HDD / SSD or create additional Primary partitions or an Extended partition after the installation completes if you choose.

2) If you have ever had Linux installed to the HDD in any way, a simple clean command will not over-write the Grub boot-loader, you must use the full clean all command to completely over-write the Grub loader so Windows will install.
How to Boot to DISKPART at PC Startup

SSD / HDD : Optimize for Windows Reinstallation

My System SpecsSystem Spec
13 Oct 2011   #23
eilwah

WIN 7 64 BIT
 
 

hi sorry i havent logged in for ages but marking k as inactive made no difference so i unplugged k and started pc up went straight into windows every thing ok thanks guys sorry for late reply
My System SpecsSystem Spec
.

13 Oct 2011   #24
gregrocker

 

This likely means there is code on the K drive causing it to interfere with boot. Move the data off of it and wipe it using Diskpart Clean command: Clean and Clean All with Diskpart Command.

Next use free Partition Wizard to Create NTFS logical data partition, format, assign letter.
My System SpecsSystem Spec
Reply

 win 7 start up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
Classic Start Menu: Start Button appears doubled
Switched to the XP-ish Classic Start Menu, plus Adjust for Best Performance, in the usual prescribed way, no third-party interface-modifiers. All looks & works fine except that the Start button itself looks like TWO buttons -- one atop the other and just slightly out of alignment (screenshot here)....
Customization
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App