Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Restart freezes on manufacture's boot screen after clean install

30 Aug 2011   #1

Win 7 Professional 32-bit
 
 
Restart freezes on manufacture's boot screen after clean install

Installed Win 7 Pro x86 last night on a new HD. After installing SP1, restarting freezes at the Gateway boot screen and I have to hit the power button to shut off, then turn back on. There are no alerts in device manager, so I don't believe this is a driver issue. Everything else seems to be working fine, so I don't think the HD is bad. Any help would be appreciated. Thank you.

My System SpecsSystem Spec
30 Aug 2011   #2

Windows 7 Ultimate x64
 
 

Run a startup repair and see if that fixes the issue.

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
01 Sep 2011   #3

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by seth500 View Post
Run a startup repair and see if that fixes the issue.

Startup Repair - Run 3 Separate Times
I ran the startup repair three times, and it did not fix the issue. After each startup repair, things froze upon restart, so I'm not sure if the startup repair was able to actually work. Startup repair on the 3rd attempt did clear without errors though, when it found errors the first 2 times, so that is something.
My System SpecsSystem Spec
.


01 Sep 2011   #4

Windows 7 Pro. 64/SP-1
 
 

Can you got to a restore point before SP1 was installed.
My System SpecsSystem Spec
02 Sep 2011   #5

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Can you got to a restore point before SP1 was installed.
I don't quite understand why SP1 would cause this issue. Since it was the first thing I installed, after the drivers, I would basically have to start over. Any other ideas besides that?

What causes this issue to begin with? I put in a brand new HD, formatted it to NTFS, and installed Windows. Did I miss a step? I also partitioned the drive, C:/ for Windows and D:/ for my Documents, Pics, Music, etc...The C:/ drive is marked active

Disk manager states the following for the C drive
Quote:
Status: Healthy (System, Boot, Page File, Active, Crash Dump, Primary Partition)
Also, the problem only occurs when I restart, not when I boot up from shutdown?


Attached Thumbnails
Restart freezes on manufacture's boot screen after clean install-diskmanagement.png  
My System SpecsSystem Spec
Reply

 Restart freezes on manufacture's boot screen after clean install





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33