Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restart freezes on manufacture's boot screen after clean install

30 Aug 2011   #1
nabilalk

Win 7 Professional 32-bit
 
 
Restart freezes on manufacture's boot screen after clean install

Installed Win 7 Pro x86 last night on a new HD. After installing SP1, restarting freezes at the Gateway boot screen and I have to hit the power button to shut off, then turn back on. There are no alerts in device manager, so I don't believe this is a driver issue. Everything else seems to be working fine, so I don't think the HD is bad. Any help would be appreciated. Thank you.


My System SpecsSystem Spec
.

30 Aug 2011   #2
seth500

Windows 7 Ultimate x64
 
 

Run a startup repair and see if that fixes the issue.

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
01 Sep 2011   #3
nabilalk

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by seth500 View Post
Run a startup repair and see if that fixes the issue.

Startup Repair - Run 3 Separate Times
I ran the startup repair three times, and it did not fix the issue. After each startup repair, things froze upon restart, so I'm not sure if the startup repair was able to actually work. Startup repair on the 3rd attempt did clear without errors though, when it found errors the first 2 times, so that is something.
My System SpecsSystem Spec
.


01 Sep 2011   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Can you got to a restore point before SP1 was installed.
My System SpecsSystem Spec
02 Sep 2011   #5
nabilalk

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Can you got to a restore point before SP1 was installed.
I don't quite understand why SP1 would cause this issue. Since it was the first thing I installed, after the drivers, I would basically have to start over. Any other ideas besides that?

What causes this issue to begin with? I put in a brand new HD, formatted it to NTFS, and installed Windows. Did I miss a step? I also partitioned the drive, C:/ for Windows and D:/ for my Documents, Pics, Music, etc...The C:/ drive is marked active

Disk manager states the following for the C drive
Quote:
Status: Healthy (System, Boot, Page File, Active, Crash Dump, Primary Partition)
Also, the problem only occurs when I restart, not when I boot up from shutdown?


Attached Thumbnails
-diskmanagement.png  
My System SpecsSystem Spec
Reply

 Restart freezes on manufacture's boot screen after clean install




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Clean Install - Worked fine until restart
Hi there, my first post here and hoping some knowledgable people will be able to help me with my problem. EDIT: May well be fixed, manually booted onto my second hard drive and it booted fine. Must've accidentally installed OS onto that one instead. I'll change the BIOS order and it should all...
General Discussion
Pc Freezes and screen goes black after restart
Hi... my PC hangs up and i restarted and i get a black after the monitors displags thr brand logo... dvi and No signal Tried solution: Clear CMOS removed CMOS batterry Reseated all hardware including video card,ram sticks and hard drive along with SATA done a bunch of resets
Hardware & Devices
Continuous Black Screen Freezes with Radeon 4200, Force Restart
Hello all, I have been experiencing BSODs or vertical gray line freezes while playing the new WoW Cataclysm. I am able to play 2-20 minutes at a time and then I get those crashes. I have an ATI Mobility Radeon HD 4200 series graphics card and I am running Windows 7 (64 bit). I am up to date on...
Graphic Cards
Laptop will not shutdown or restart - clean install no help
Hi - first I apologize for the lengthy explanation! My problem started after a user complained her laptop was starting up on its own after she shut down. I tried myself and she was right - when selecting shutdown from the start menu the computer *looked* like it had shutdown, but the power...
BSOD Help and Support
No restart since clean install,what am I doing wrong?
I had to use kill disk to get rid of a virus.Wiped the whole drive.I used the simple one pass,where it makes all 0s.Should I have selected the US_DOS method?I can restart from safe just fine. During install,when it goes through the final process"windows is finishing installation".Screen shutsoff...
General Discussion
Windows 7 Clean Install: Freezes on "Starting Windows" screen
Hey guys, I've been trying to fix this myself but with no luck. Maybe you can give me some tips? I think it is a hardware issue which I have little to no experience with. It all started when I decided to upgrade to Windows 7 x64 from my Vista x64. I had nothing of importance on the computer,...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App