Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD light always on, slow boot

31 Aug 2011   #1
alimaxim

Windows 7 Ultimate x64
 
 
HDD light always on, slow boot

hi guys
I recently experiencing a serious problem with my laptop (Sony-vaio Z720D)
it has became very slow and system startup takes too much time (about 7 mins), after starting up, HDD light is permanently on and system is very slow for about 30 mins and then it comes back to normal. i checked the running processes from task manager but there's nothing to do with them, also startup programs aren't taking too much memory. my function keys are not working except for volume control. i am pretty sure that there's no virus in my system, i checked it with my antivirus (nod32) and microsoft security essentials. i also checked my c drive with CHKDSK it could'nt find any error related.
So i'm disappointed and i would appreciate if anyone can help me
Thanks


My System SpecsSystem Spec
.
31 Aug 2011   #2
SlasherIT

Ubuntu 12.10
 
 

Run sfc /scannow from and elevated command prompt (Run as admnistrator). Try using Microsoft Standalone System Sweeper Microsoft Standalone System Sweeper Beta | Microsoft Connect. Also, run a anti-malware scan using MBAM Malwarebytes : Malwarebytes Anti-Malware is a free download that removes viruses and malware from your computer. Your HDD could be damaged... Could you go into Device Manager, Disk Drives, and tell me the name it says for the Hard Drive.

Slasher
My System SpecsSystem Spec
31 Aug 2011   #3
alimaxim

Windows 7 Ultimate x64
 
 

Disk drive model is : Hitachi HTS723232L9SA60

I also performed MBAM quick scan which led to results below

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 1
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 2

all the infections cleaned successfully by the way

i ran sfc /scannow from cmd and after verification and taking some minutes it said "windows resourse protection found corrupt files and successfully repaired them" and wrote them in cbs.log

then i restarted my system but things are much the way they were before...
My System SpecsSystem Spec
.

31 Aug 2011   #4
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Time to try Clean Boot Troubleshooting whereby you disable nonessential services to see if the problem goes away, and then re-enable little-by-little until the culprit is found.
My System SpecsSystem Spec
31 Aug 2011   #5
alimaxim

Windows 7 Ultimate x64
 
 

i performed clean boot and disabled all non-Microsoft services but HDD light is still on and system spped is low. function keys aren't working either
My System SpecsSystem Spec
31 Aug 2011   #6
alphanumeric

Windows 10 Education 64 bit
 
 

I think you might want to run some diagnostics on your hard drive. It could be failing. You should be able to find what you need on the hard drive manufacturers web site.
My System SpecsSystem Spec
31 Aug 2011   #7
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Quote "i checked it with my antivirus (nod32) and microsoft security essentials"

Are you running Eset and Microsoft Security Essentials at the same time?
My System SpecsSystem Spec
31 Aug 2011   #8
SlasherIT

Ubuntu 12.10
 
 

Check the HDD with Downloads
My System SpecsSystem Spec
31 Aug 2011   #9
davvaz

Windows 7 Ultimate x64
 
 

Try running some S.M.A.R.T. monitor tools found here: smartmontools

Run the following commands in Windows:

Code:
smartctl -a /dev/sda | more
That may be a bit TOO linux like but the command for Windows is something like that. Find anything you can find that may seem a bit out of the ordinary, including any S.M.A.R.T. errors listed towards the top of the output.

Good luck!
My System SpecsSystem Spec
Reply

 HDD light always on, slow boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
FujitsuAmilo XI1526 Laptop VERY slow - disc light flashes continuously
Hi everyone :D Sorry but my first post is a request for help :confused: My dear old laptop 80% of the time is so slow it's basically unuseable. When it is running slow the disc light is continually flashing. This can happen from startup and after a while the disck light will go off and the...
General Discussion
Gateway EC1440U netbook wont boot red light
hi, if I'm posting this under the wrong area please let me know what the correct area is. My gateway ec1440u won't boot. all that comes on is a red light on the power button it self. and when I turn it on nothing happens I know the details are vague but I just want to make sure I'm even posting...
General Discussion
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Solid hdd light, disk 100% highest active time, very slow
This is on an HP HDX16 1370us laptop About 8 months ago I kept getting BSOD's and several programs indicated that my hard drive had failed. I replaced the hard drive, but was unable to reinstall windows due to this hard drive light issue which I will describe below. I used linux for the past 8...
BSOD Help and Support
HDD light is always ON, slow boot
like the title says.the hdd light is ALWAYS on.ALWAYS..even not a second OFF..and most of the time..boot pauses at motherboard name screen..and it makes the boot slow.. what can be the problem?? thanx
Hardware & Devices
Red Cpu Light On. PC won't Boot. Please Help!!
So I went to do a little upgrade today, that I thought I could handle. http://img.tomshardware.com/forum/uk/icones/smilies/pfff.gif I was adding two new sticks of ram. (G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL). ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App