Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 running extremely slowly/Black screen with movable cursor


02 Sep 2011   #1

Windows 7 Home Premium 32bit
 
 
Windows 7 running extremely slowly/Black screen with movable cursor

Hello,

I've been running Windows 7 for a year now with no problems, but a few days ago my laptop froze and the only way to turn it off was to hold down the power button. When I turned it back on, it began to run extremely slowly.

The Windows logo appears as normal, but hangs around for a long time before it cuts to a black screen with nothing but the cursor. Then if I wait about half an hour, the login screen appears, but again it takes a long time for the computer to process me typing in my password and pressing enter. The screen then goes black for a second time (again with the movable cursor) for another half hour or so before arriving at my desktop.

Everything seems to be there (Microsoft Office, etc), but it takes 15 minutes for the laptop to process anything I do, or open anything I click on. The only notable difference to the desktop is the outdated looking Start button.

I understand this may be a hardware problem, but the one thing that makes me think it is something to do with Windows is when it gets to the desktop, a message appears in the bottom-right corner saying 'failed to connect to a Windows service'.

I have started it in safe mode and that made no difference. I've had a look on the internet for solutions but can't find anything that is exactly the same problem as mine. And as you can probably tell, I am not very computer savvy and don't know what to do next.

If anybody knows what the problem might be, then any help would be appreciated. If you need any other details then just ask.

Thanks in advance,
JBwell

My System SpecsSystem Spec
.

02 Sep 2011   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Does anything show up in Event Viewer?
Have you been able to run a virus scan?
My System SpecsSystem Spec
02 Sep 2011   #3

Windows 7 Ultimate x64
 
 

even i have the same problem with my laptop too...i have a dell inspiron 1440 with 64 bit windows 7 untimate on it....and it has been few weeks since i get black screen before logging in. I reformatted my laptop, and for some days it works fine, and after some weeks, problem persists....

But in my case, i don't get hung up upto 15 minutes.....it takes 5 minutes(which is approx. 4 mins longer than my usual startup).

I guess, just guess, that maybe its because of improper shutdown....coz i did this little experiment myself...like i made a hasty shutdown to my lappy couple of times, (by removing battery) and found out that the next time i try to boot, the problem would arise...so in my opinion, most probably improper shutdown or unexpected shutdown of the machine...

@DBwell... is your battery reliable?? i mean i guess unexpected shutdown might be one reason...
My System SpecsSystem Spec
.


02 Sep 2011   #4
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

We could try to determine the problem with mini toolbox.....

download MiniToolBox, save it to your desktop and run it.
Checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
  • List Minidump Files
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.
My System SpecsSystem Spec
02 Sep 2011   #5

Windows 7 Ultimate x64
 
 

^^^^^ Minitool hung up while gathering application error !! I had to kill the process to terminate it....
no other options left because i had left this tool to work all night long....

btw i got sth called results on the desktop, but im afraid that there might be a networking threat for me to share that...sorry for my concern but is the result safe to be shared here?


Attached Images
 
My System SpecsSystem Spec
03 Sep 2011   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

copy and paste Result.txt ...
My System SpecsSystem Spec
Reply

 Windows 7 running extremely slowly/Black screen with movable cursor




Thread Tools



Similar help and support threads for2: Windows 7 running extremely slowly/Black screen with movable cursor
Thread Forum
Black screen with movable mouse cursor before login screen appears BSOD Help and Support
black screen logon with movable cursor General Discussion
Hang on Bootup, Black screen w/ movable mouse, caused by power service General Discussion
Black screen & movable cursor General Discussion
Black screen w/cursor after Windows load screen - Nothing fixes it General Discussion
laptop-satellite c660-120 starts up black screen and movable cursor General Discussion
Black Screen w/ Cursor After Windows Loading Screen General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33