Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't run any Program

05 Sep 2011   #1

Windows 7 Home Edition x86
 
 
Can't run any Program

Hi, I Created another user account in windows 7 ultimate 32bit i opened it and installed microsoft office 2007 but when i try to make a new database in microsoft access then it stopped working and also tried to run programs from a different user didn't run too,no program is working fine in the new user what to do please help

My System SpecsSystem Spec
.

05 Sep 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

It's a rather confused post, so I don't quite know where to start.

When you created the new account, what sort of account was it: Administrator, Standard or Guest?

When you installed Office 2007, where did you install it to? It's default location is C:\Program Files (x86)\Microsoft Office

If nothing is working in the new user account it must be corrupted in some way and the best way to deal with it is to delete it, restart your computer, and then create a fresh account.
My System SpecsSystem Spec
05 Sep 2011   #3

Windows 7 Home Edition x86
 
 

the new user account is administartor.i installed microsoft office in c:/program files
My System SpecsSystem Spec
.


05 Sep 2011   #4

Windows 7 Ultimate SP1 64-Bit
 
 

Did you try deleting the suspect account and creating a new one?
My System SpecsSystem Spec
05 Sep 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Jalouly,

You might download and merge the exe and lnk (LNK) options in the tutorial below to restore their default associations to see if that may be the issue.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
06 Sep 2011   #6

Windows 7 Home Edition x86
 
 

Thank u all guyz,I Finally solved the problem,i just changed the new account from administrator to a standard user and everything works fine now
Thanx for ur time
My System SpecsSystem Spec
06 Sep 2011   #7

Windows 7 Ultimate SP1 64-Bit
 
 

Most strange, but pleased to hear you've resolved your problem.

Thanks for the update.
My System SpecsSystem Spec
06 Sep 2011   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Strange solution, but I'm glad to hear that you got it sorted. Thank you for posting back with your results.
My System SpecsSystem Spec
Reply

 Can't run any Program




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33