Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't run any Program

05 Sep 2011   #1
Jalouly

Windows 7 Home Edition x86
 
 
Can't run any Program

Hi, I Created another user account in windows 7 ultimate 32bit i opened it and installed microsoft office 2007 but when i try to make a new database in microsoft access then it stopped working and also tried to run programs from a different user didn't run too,no program is working fine in the new user what to do please help


My System SpecsSystem Spec
.
05 Sep 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

It's a rather confused post, so I don't quite know where to start.

When you created the new account, what sort of account was it: Administrator, Standard or Guest?

When you installed Office 2007, where did you install it to? It's default location is C:\Program Files (x86)\Microsoft Office

If nothing is working in the new user account it must be corrupted in some way and the best way to deal with it is to delete it, restart your computer, and then create a fresh account.
My System SpecsSystem Spec
05 Sep 2011   #3
Jalouly

Windows 7 Home Edition x86
 
 

the new user account is administartor.i installed microsoft office in c:/program files
My System SpecsSystem Spec
.

05 Sep 2011   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Did you try deleting the suspect account and creating a new one?
My System SpecsSystem Spec
05 Sep 2011   #5
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello Jalouly,

You might download and merge the exe and lnk (LNK) options in the tutorial below to restore their default associations to see if that may be the issue.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
06 Sep 2011   #6
Jalouly

Windows 7 Home Edition x86
 
 

Thank u all guyz,I Finally solved the problem,i just changed the new account from administrator to a standard user and everything works fine now
Thanx for ur time
My System SpecsSystem Spec
06 Sep 2011   #7
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Most strange, but pleased to hear you've resolved your problem.

Thanks for the update.
My System SpecsSystem Spec
06 Sep 2011   #8
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Strange solution, but I'm glad to hear that you got it sorted. Thank you for posting back with your results.
My System SpecsSystem Spec
Reply

 Can't run any Program




Thread Tools





Similar help and support threads
Thread Forum
Program installed in Program Files requires elevation?
I have a program that wanted to install in a document folder :mad: I have installed it in Program Files, but it requires elevation or it produces errors when running. I know I can tick the Run As ... box in the shortcut, but is there a better way, such as taking ownership of the install folder?
System Security
Program refusing to install in standard program files folder
I have an Advent (PC World brand) Laptop that comes with its own custom On-Screen Display software. The software is made for 32 bit Windows with no 64 bit version available as far as I'm aware. I have upgraded to 64 bit Windows recently and everything seems to work great except the OSD. ...
Software
Sounds works except for one program, but that program shows activity
Sound generally works perfectly fine on my computer, I can watch movies, play games, etc.... Except, I recently installed the slingplayer desktop program. I do not hear any sound. However, the mixer is showing that it is generating audio. This works perfectly fine on a different computer. ...
Sound & Audio
Creating an Elevated Program Shortcut for Search Everything Program.
I`ve done this successfully for SpeedFan, but I`m having a problem with doing the same for the Search Everything program. I`ve been through the tutorial steps several times now, the task executes successfully,( I checked it with command prompt box) but nothing happens. /c start "SpeedFan"...
Software
Windows Runs Installation of Program When I Start Program
I installed Weathrbug Plus and for some odd reason recently when I run it Windows runs the installation for the program. When I run the prograsm I get the typical "Preparing to install..." abnd then tyhe 'Configuring Weatherbug. I've been in contact with Weatherbug Support all day and we can't seem...
Software
Program icon pinned to taskbar not replaced by active program button
Until recently, whenever I opened a program by clicking on the program icon pinned to the taskbar, that icon was replaced by the active program button. This is the behavior I want in order to keep the taskbar uncluttered. However, I recently mistakenly unpinned an icon for Mozilla Thunderbird and...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App