Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer - strange behaviour for folders of jpegs

22 Sep 2011   #1
Astronautilus

Windows 7 Ultimate 32-bit
 
 
Explorer - strange behaviour for folders of jpegs

I notice since upgrading to Windows 7, Explorer shows some quirky behaviour compared with the XP version.

My current irritation is when I open a folder containing (say) 500 jpegs that were in filename (ascending) sequence, the folder opens quite quickly and I can see the file icons, but I get a message 'Searching for items...' and a progress bar at the top of the window which takes up to a minute to complete. The end result is always the same... the files are now sorted into descending sequence.

It seems to be the case only for jpegs, only when sorted on filename, and only when 'Large Icons' were selected. Even then it only seems to display this behaviour when the folders contain a lot of files (maybe more than 200 jpegs).

And it doesn't seem to matter whether or not the folder has recently been opened.

I note that if I click on the 'X' next to the progress bar, to stop 'Loading', there isn't a problem.

The thumbnails have already been drawn, so what's going on during this process? And why the inversion?

Rod


My System SpecsSystem Spec
.
22 Sep 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

You can either:

1) Click Names at the top of the Names column to change from an Ascending to a Descending sort order and vice versa.

Or:

2) Right-click the blank space in the right and choose Sort By>Name>Ascending/Descending.

To speed things up you can go to Organize>Folder & Search Options>View>Advanced Settings>Always Show Icons, Never Thumbnails>Apply>OK.
My System SpecsSystem Spec
22 Sep 2011   #3
Astronautilus

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
You can either:

1) Click Names at the top of the Names column to change from an Ascending to a Descending sort order and vice versa.

Or:

2) Right-click the blank space in the right and choose Sort By>Name>Ascending/Descending.

To speed things up you can go to Organize>Folder & Search Options>View>Advanced Settings>Always Show Icons, Never Thumbnails>Apply>OK.
Yes I know how to sort the files back into ascending sequence, and I do need the thumbnails. My point really is what is the point of this behaviour? Is it some sort of demonic Windows 7 'feature'?

It's irritating that I have to: a) watch the progress bar for up to a minute before I can do anything, and b) keep re-sorting the folder.
My System SpecsSystem Spec
.

Reply

 Explorer - strange behaviour for folders of jpegs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange Mouse Behaviour
Hi Guys, firstly sorry if I have posted this in the wrong area and should have posted it in the Security Section. I have recently noticed a strange mouse behaviour. It is pretty common but doesn't happen always. Here is what happens: if I click a folder or file it may double click. If I try...
Hardware & Devices
Strange Security Behaviour
I have Microsoft Security Essentials and Malewarebytes installed. I have them set to do a daily scan at 19.00. However, when I check Action Centre security status I am informed that my system is "potentially unprotected as a scan has not been done for some time". I have often only completed...
System Security
strange security behaviour
Today i had 3 notifications in the action center flag area. my norton firewall,anti spyware and virus protection are switched off,(this is on my desktop) they show they are on when i open norton. this evening i turned on the laptop only to see a notification to say macafee protection is off. i...
System Security
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange Gadget behaviour
Just yesterday I upgraded from Vista 64 to Seven 64. I performed an OS upgrade (clean install being the best approach I know, but I don't have time currently to rebuild my system from scratch). Everything seems to work fine saving gadgets; only the RSS one is acting in the right way, all the...
Gadgets


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App