Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup problems. (Avast takes 66 secs to start?!?!) and a few more.


22 Sep 2011   #1

Win7 home prem x64
 
 
Startup problems. (Avast takes 66 secs to start?!?!) and a few more.

So i am having a few problems. Mainly: 1. Soluto says avast take 66 (!!!) seconds to start 2. Whenever i switch GPU's (manual switching enabled) FF content space goes black and everything else goes transparent. (bookmark toolbar, address bar, all of it.) 3. And i just had a boot where 3/4's of my app's did not start. A reboot fixed it but i very much doubt that it should be doing that. Thanks for your help guys.

My System SpecsSystem Spec
.

22 Sep 2011   #2
Microsoft MVP

 

Swap out Avast for MSE as we do to solve many problems with one or the other.

I would suspect the GPU switching itself. Install one or the other but not both to see what changes.

Study the Performance log and System Resources outlined in the Troubleshooting link in Troubleshooting Win7,

As a last resort you can use the tool which the Pro's use to trace the exact cause of boot shutdowns: Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace - Windows 7 Forums
My System SpecsSystem Spec
Reply

 Startup problems. (Avast takes 66 secs to start?!?!) and a few more.




Thread Tools



Similar help and support threads for2: Startup problems. (Avast takes 66 secs to start?!?!) and a few more.
Thread Forum
Solved Startup takes a long time Performance & Maintenance
Windows Explorer takes too much time to load after the startup. Software
Mass Effect 3 startup and communicating takes forever Gaming
BSOD on startup , error 0x000000f4 . startup takes half an hour BSOD Help and Support
Pc freezes every 2 minutes and takes too long to startup General Discussion
Wireless network takes 1min to appear after startup Network & Sharing
Windows Explorer takes forever on startup Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33