Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with error in my command prompt


23 Sep 2011   #1

Windows 7 Ultimate 32 bit
 
 
Help with error in my command prompt

Check attachment for screenshot of the problem. What's with the strange error message? Where's my normal error message?

That's on Win 7 Ultimate SP1.




Attached Images
 
My System SpecsSystem Spec
.

23 Sep 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello ddadda, and welcome to Seven Forums.

You might see if doing a system restore, at boot if needed, using a restore point dated before you had this issue may be able to fix it for you.

Hope this helps,
Shawn
My System SpecsSystem Spec
29 Sep 2011   #3

Windows 7 Ultimate 32 bit
 
 

Nope sorry, but it's impossible to do System Restore - I disabled it.

I've done extensive research, but none of them is similar to my situation. Every single case I found is about: 'I copied cmd prompt, then the error appeared' but in my case I didn't even copy anything, I merely typed cmd into run box.

Then bam the error message.
My System SpecsSystem Spec
.


29 Sep 2011   #4
TJG

Windows 7 Home Premium 32bits
 
 

The text should be somethis like:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\

Not sure which file has this text message when you run CMD, sorry.

TJG
My System SpecsSystem Spec
29 Sep 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

ddadda,

In that case, you might run a sfc /scannow command to see if it may be able help if it's a corrupted system file at fault.

Please post back with your sfcdetails.txt log to see if anything else may standout in it.
My System SpecsSystem Spec
30 Sep 2011   #6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by TJG View Post
The text should be somethis like:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\

Not sure which file has this text message when you run CMD, sorry.

TJG

Here's what appears when I start -> run -> cmd

http://www.sevenforums.com/attachmen...1&d=1317437973


Quote   Quote: Originally Posted by Brink View Post
ddadda,

In that case, you might run a sfc /scannow command to see if it may be able help if it's a corrupted system file at fault.

Please post back with your sfcdetails.txt log to see if anything else may standout in it.
I did sfc /scannow before but forgot to save the detail. Will get back to you soon.


To recap: System restore: I turned it off.
I have Automatic Updates turned on.
I use Ccleaner and defrag my disk routinely.
I have scandisk my drive and no bad sector.


Attached Images
 
My System SpecsSystem Spec
30 Sep 2011   #7

Windows 7 Ultimate 32 bit
 
 

http://www.**************/?d1dw5r3icfd07l6


CBS log: sfcdetails.txt

Looks like this is the culprit:

Quote:
2011-10-01 10:08:07, Info CSI 000001c7 [SR] Cannot repair member file [l:22{11}]"cmd.exe.mui" of Microsoft-Windows-CommandPrompt.Resources, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2011-10-01 10:08:07, Info CSI 000001c9 [SR] Cannot repair member file [l:22{11}]"cmd.exe.mui" of Microsoft-Windows-CommandPrompt.Resources, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2011-10-01 10:08:07, Info CSI 000001ca [SR] This component was referenced by [l:262{131}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~x86~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2011-10-01 10:08:07, Info CSI 000001cd [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:22{11}]"cmd.exe.mui"; source file in store is also corrupted
Any idea to fix? =s
My System SpecsSystem Spec
30 Sep 2011   #8

Windows 7 Ultimate 32 bit
 
 

Problem fixed. I replaced my corrupted files from fresh Windows 7 PC.

Thanks for the hints folks!
My System SpecsSystem Spec
30 Sep 2011   #9
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

That's great news. I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

 Help with error in my command prompt




Thread Tools



Similar help and support threads for2: Help with error in my command prompt
Thread Forum
Solved Command Prompt Error on Windows 7 General Discussion
Help needed executing command prompt command General Discussion
command prompt General Discussion
Run administrative command prompt from command prompt General Discussion
Solved Command Prompt General Discussion
command prompt bug ? General Discussion
Command Prompt command <ipconfig> not working Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33