Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Starting Windows" - 2 minute timeout, CD not found

01 Aug 2009   #11


I just saw that your MB also has a Silicon Image 4723 Hardware RAID controller which is somehow linked to the ICH7R, as the drives can be combined. What's the state of that?

BTW, although probably not a factor in this situation, I would completely disconnect unused drives, not just the power but also the SATA data connector. Circuits in ambivalent states are never a positive factor .

My System SpecsSystem Spec
01 Aug 2009   #12
Guy Scharf

Win 7-32, XP Pro-32

DJG - Those are good questions.

The Silicon Image hardware RAID controller is disabled by jumper. One ICH7R port leads to the SI chip, which breaks it into two (half speed) ports for RAID. By setting the jumper to disable the chip, the ICH7R port is simply passed through to one of the SATA sockets at full speed and the other socket becomes non-functional.

I don't think this is a common way of configuring the SI chip. If I recall correctly (and it's been more than two years), this jumper setting is documented on the Asus web site and not in the mobo user manual.

The two powered-off drives are attached to the Promise TX4302 controller. They're in mobile racks and are designed to be powered on or off. The Promise controller supports removable drives. The ICH7R does not support hot swap, which is the reason I had to add the TX4302.

It would be easy enough to pull the TX4302 for testing. I don't expect any change in behavior though, as the event 9 is coming from iaStor, which is the Intel Matrix Storage manager. The TX4302 has its own Promise drivers. Testing other settings of the SI disable jumper in this system is less easy. For testing, I could disconnect the drive connected to that jumper. I'll try to do that this weekend.
My System SpecsSystem Spec
01 Aug 2009   #13


I figured the TX4302 had no effect on your situation, but did not realize they were on a hot-swap bay, so cool!

That IS a weird arrangement between the Intel chipset & the SI chip. Seeing as it's the one bizarre element in all this, I can't help feel somehow it's the culprit .

I am actually surpised that I'm getting hot-swap functionality in my ICH10R. It works great with my ICY Dock bay, as does the Marvell SAS controller too.
My System SpecsSystem Spec

21 Aug 2009   #14

All of them!

Quote   Quote: Originally Posted by Guy Scharf View Post
Woolswell - I had updated the BIOS to 2901 but forgot to change my system specs; I've done that now. 2901 fixed a power management error message but had no effect on the startup delay.
Actually this is a known problem. Go into your BIOS and in the section that governs fans, disable them ALL but leave everything else. Should speed up your boot time considerably.
My System SpecsSystem Spec

 "Starting Windows" - 2 minute timeout, CD not found

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
"You are about to be logged off" "Windows will shut down in 1 minute"
I am ashamed to say I seem to have obtained some sort of malware, virus, or perhaps some some "funny" fella using a .bat or .vbs file. At seemingly random times a window will pop up: I highly doubt this is anything...
System Security
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
BSOD on "Starting Windows" and "Shutting Down..."
hello there, I have some questions, why do I get bluescreen errors, when I start my computer or when I shut my computer down? things that I found on the blue screen is "prl_boot.sys" for sometimes. my computer never got Bluescreen on normal use.. Here's the zip: Any answer...
BSOD Help and Support
Windows freeze on boot at "Starting Windows" and "LOADED ...\disk.sys"
I have Windows 7 Ultimate x64 The other day I was afk while listening to loud music from my computer. Suddenly the speakers began screaming in a high pitch and when I got to my computer it had frozen. I tried to reboot it, but it simply froze at the Windows loading screen with the floating...
General Discussion
Computer hangs at "Starting Windows" screen for over one minute.
Hello, I just finished building my computer the other day and installed Windows 7 Ultimate 64 bit edition. The install went great and the computer is amazingly fast, but I am less than impressed with the boot time. I have windows installed on two Corsair Force GT 60 GB Solid State Drives in...
Installation & Setup
Laptop speakers emit a "pop" sound after "Starting Windows"
For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App