Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: F: drive stuck on "Read Only"


25 Sep 2011   #1

Win7 Ultimate 64 Bit
 
 
F: drive stuck on "Read Only"

Hello everyone,

Something rather bizarre happened. For months, my Windows 7 has been running smoothly and without a glitch. Quite the opposite in fact and it was rather nice. Now, all of a sudden, my entire F:\-Drive (the one where I have all my non-installable data on, such as pictures and videos and all that) is stuck on "Read Only". No problem, I thought, so I rightclicked on a folder, unchecked "Read Only" and hit OK. It seemed to apply everything just fine. No warnings, no errors, it went without a hitch. Still, I couldn't write data anymore. So I rightclicked the folder again, there it was: The "Read Only" had checked itself again. This keeps happening.

So I've tried the Take Ownership tool in the first post, and that seemed to work just fine as well. I then set full access permission to everyone because I'm pretty much the only one on this network and this computer. Still, I cannot write data. The "Read Only" box keeps checking itself.

I turn to you for help. What can I do to have this fixed? Thanks in advance.

My System SpecsSystem Spec
.

25 Sep 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Ana, and welcome to Seven Forums.

Just to make sure, are you sure that it's read only? A blue square is not read-only.

You could try the command below in a elevated command prompt from Option Two in METHOD TWO in the tutorial below to see if it may help. It will remove the read only and system attribute from all contents on the F: drive.

Read-only File and Folder Attribute


attrib -r - s "F:\*.*" /S /D

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 F: drive stuck on "Read Only"




Thread Tools



Similar help and support threads for2: F: drive stuck on "Read Only"
Thread Forum
Solved Folders stuck on "read-only" mode? General Discussion
Windows 7 - Stuck on "Shutting down screen" - Nvidia 110.70 beta drive Graphic Cards
Solved I get stuck on a "missing driver for CD drive" when installing WIN 7 Installation & Setup
Stuck at "AHCI Drive Init..." Hardware & Devices
Stuck at "AHCI Drive Init..." General Discussion
stuck on "welcome" screen cant get "sfc /scannow" to work BSOD Help and Support
BSOD, load-up message read "Degraded drive..." BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33