Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: almost no program will run, they just load a little bit


25 Sep 2011   #1

windows 7 64 bit
 
 
almost no program will run, they just load a little bit

almost no program will run on my computer, they give a very half hearted attempt at loading and then nothing else happens. (this is not a lag issue, nothing ever happens and nothing shows up in task manager) this is ever since i ran a boot time virus scan with avast (I use avast and malwerebytes) and set it to delete any viruses it found. the only two programs i can think of that work are paint.net and notepad (random right?) windows system things will work (like things in control panel) I read about a few things like this and there seem to be two related things, one is the program association issue that can be fixed in the registry but that is not the issue, a few other people solved a very similar problem by uninstalling their virus program but i cannot run the uninstaller (add/remove programs will open but not the individual uninstallers) the problem looks the same in safe-mode.
system restore did not work, it ran but once the computer restarted it produced a message that said it had not done anything and that an anti-virus program might be the culprit.
I don't think the antivirus is the problem though, since it is not running.


My System SpecsSystem Spec
.

25 Sep 2011   #2

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Can you open an Elevated Command Prompt? If you can, run an sfc/scannow command. If the problem is caused by any damaged or deleted system files, this should fix it.
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
25 Sep 2011   #3

windows 7 64 bit
 
 

I think that solved it! Firefox just opened!
My System SpecsSystem Spec
.


26 Sep 2011   #4

Windows 7 Pro. 64/SP-1
 
 

A wonderful thing sfc /scannow is. Lets go a little farther. You may be infected.
https://connect.microsoft.com/systemsweeper
Malwarebytes : Malwarebytes Anti-Malware is a free download that removes viruses and malware from your computer
Let's make sure their isn't some little bad things left behind.
Please take note: Some times sfc /scannow needs to be run 3 times with boots after each to do it's job.
My System SpecsSystem Spec
26 Sep 2011   #5

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

I'm glad it worked. As Layback Bear said above, you should run the sfc/scannow command twice more with each instance followed by a reboot.

Do any other programs work or is it just Firefox?
My System SpecsSystem Spec
26 Sep 2011   #6

Windows 7 Ultimate x64 SP1
 
 

After seeing 2 other threads on the same thing here in just a few hours, it looks like Avast is mentioned in each one. Seems it might be Avast, or it's definitions causing corruption.

Might read here:

Can't open programs after Avast! scan
Cycbot-KI - False positive? Scared about rebooting
Three False positives
My System SpecsSystem Spec
26 Sep 2011   #7

windows 7 64 bit
 
 

everything seems to be working fine!
My System SpecsSystem Spec
26 Sep 2011   #8

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 


Great, I'm glad you've fixed it.
My System SpecsSystem Spec
Reply

 almost no program will run, they just load a little bit




Thread Tools



Similar help and support threads for2: almost no program will run, they just load a little bit
Thread Forum
can i add a program to load at the startup but with a deleay? General Discussion
.exe program doesnt load on startup General Discussion
Need help in increase cpu load of a program and more. Performance & Maintenance
Solved Program Load problem Gaming
IE8 - Program Links load 32bit, want 64bit Browsers & Mail
msconfig program won't load General Discussion
Trying to load a whole program to RAM Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33