Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partition is "Active" and "System" though it shouldn't be

26 Sep 2011   #1

Windows 7 Ultimate x64
 
 
Partition is "Active" and "System" though it shouldn't be

Hello everybody. Here's my story. I have 2 HDDs:
1) 1TB with 2 partitions: System (where Windows 7 is installed) and Hard Disk (with programs)
2) 500GB with 1 partition: Storage (with all the unnecessary files I don't want to delete)

My problem is that the last partition became Active and System. It happened like that. I had some troubles with SATA cable so I had to disconnect my main HDD and connect DVD-Drive with that same cable and my main HDD with the one I used for DVD-Drive. What I didn't notive at first was that the 500GB hard disk became the first one in the boot row. After some time I noticed that Storage became my Active and System partition. I tried making the partition with Windows Active and making that one Inactive but I couldn't load the system after that, I had BOOTMGR is missing error, so I had to swich back with Paragon software. Any ideas how can I make my original System partition to be active and system and that useless partition to become simple data storage once again?

My System SpecsSystem Spec
.

26 Sep 2011   #2
Microsoft MVP

 

Plug 1tb into first SATA port, mark it Active using Diskpart from Windows 7 DVD Repair Conosle or Repair CD, or use free Partition Wizard bootable CD. Then mark Inactive 500gb plugged into Disk1.
DISKPART At PC Startup
Partition - Mark as Active (Method Two)

Set 1tb on DISK0 as first HD to boot in BIOS setup, after DVD/CD drive.

Boot the Windows 7 DVD Repair console or Repair CD to Startup Repair - Run 3 Separate Times until Windows 7 starts on its own and is correctly marked System Active. You may have to unplug the 500mb HD if it interferes.
My System SpecsSystem Spec
28 Sep 2011   #3

Windows 7 Ultimate x64
 
 

Thanks a lot, that helped.
My System SpecsSystem Spec
.


Reply

 Partition is "Active" and "System" though it shouldn't be




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33