Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icons and Other graphics Streaking after resuming from Standby


26 Sep 2011   #1

Windows 7 Ultimate
 
 
Icons and Other graphics Streaking after resuming from Standby

I have a Dell Studio 1537 computer that came with Vista.
After I upgrade to Windows 7 Ultimate, I noticed that whenever the system resumes from standby, all the graphics have streaking over them. Any ideas what is happening here and how I can resolve it?






Attached Thumbnails
Icons and Other graphics Streaking after resuming from Standby-streak2.jpg  
Attached Images
 
My System SpecsSystem Spec
.

26 Sep 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi chikoo, welcome to 7F

Here is a thread eerily similar to yours: http://www.sevenforums.com/graphic-cards/25335-distorted-display.html

You can try shutting down the Aero, but I think your better bet would be to upgrade the video drivers.
My System SpecsSystem Spec
26 Sep 2011   #3

Windows 7 Ultimate
 
 

Holy shiznit
The system spec in that thread is the same as mine...

I have upgraded my video last week directly from the Intel website, but still no help.
My System SpecsSystem Spec
.


26 Sep 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I have to ask....Are you sure it is the latest driver?
And what are your System Specs?
Specifically how much Ram?
Is it 3Gb like the other thread?
It may help to bump it up to 4.

System Info - See Your System Specs
My System SpecsSystem Spec
26 Sep 2011   #5

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I found this on the Intel site: Graphic artifacts w/ Intel G45 Chipset...

The second post down by lukasg translates to:
Quote:
This is a problem, they have laptops with 3 GB ram and turned on the CPU virtualization ... It is the fault of the manufacturer, it will help either very old driver, or the removal of 1 GB of RAM, or only pair ram modules. 1 x 1 GB or 2x2 GB. Sry for English - Google Translate.
So to follow his advice you would have to enter your BIOS and turn off the virtualization, then again it may be software based, this explains it better: Intel Virtualization Technology (VT) Explained | Hardware Secrets

Or you have to drop to 1GB of ram which does 7 no good or go up to 4GB.
My System SpecsSystem Spec
Reply

 Icons and Other graphics Streaking after resuming from Standby




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33