Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help windows is not working

27 Sep 2011   #1
brooklyn718

windows 7
 
 
Please help windows is not working

hi so i am new here and i have been tearing out my hair for the past 2 days..i restarted my PC and it says "windows failed to start. a recent hardware or software change might be the cause" then when i do start up repair it doesn't show my OS...i didn't have any new software or hardware and yesterday it showed my os and today it doesn't


My System SpecsSystem Spec
.
27 Sep 2011   #2
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

How old is the computer? Have you tested the hard drive?
My System SpecsSystem Spec
27 Sep 2011   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by brooklyn718 View Post
hi so i am new here and i have been tearing out my hair for the past 2 days..i restarted my PC and it says "windows failed to start. a recent hardware or software change might be the cause" then when i do start up repair it doesn't show my OS...i didn't have any new software or hardware and yesterday it showed my os and today it doesn't

Do you have the win 7 dvd?

Have you tried to boot into safe mode (F8)?

Can we get your system specs?
My System SpecsSystem Spec
.

27 Sep 2011   #4
brooklyn718

windows 7
 
 

Quote   Quote: Originally Posted by profdlp View Post
How old is the computer? Have you tested the hard drive?
not sure how old..how do i test my hard drive?
My System SpecsSystem Spec
27 Sep 2011   #5
brooklyn718

windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by brooklyn718 View Post
hi so i am new here and i have been tearing out my hair for the past 2 days..i restarted my PC and it says "windows failed to start. a recent hardware or software change might be the cause" then when i do start up repair it doesn't show my OS...i didn't have any new software or hardware and yesterday it showed my os and today it doesn't

Do you have the win 7 dvd? no i do not

Have you tried to boot into safe mode (F8)? yes but it goes rite back to the windows failed to start screen

Can we get your system specs?
im not sure of the spec where can i find them?


i just tried startup repair and it actually found my os i did a repair and it said that t has to restart to complete the startup fix so i clicked "finish" the computer restarted and went right back to windows failed to start screen..
My System SpecsSystem Spec
27 Sep 2011   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Have you changed anything on the HD? removed a partition, moved something, etc?
My System SpecsSystem Spec
27 Sep 2011   #7
brooklyn718

windows 7
 
 

no nothing at all just restarted my pc and then this happened. i just started startup repair again but this one seems to be attempting repairs for much longer than the first one. do i leave it like that?
My System SpecsSystem Spec
27 Sep 2011   #8
brooklyn718

windows 7
 
 

its been running startup repair for a while probably about an hour..is this normal?
My System SpecsSystem Spec
28 Sep 2011   #9
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Quote   Quote: Originally Posted by brooklyn718 View Post
Quote   Quote: Originally Posted by profdlp View Post
How old is the computer? Have you tested the hard drive?
not sure how old..how do i test my hard drive?
See what brand it is and download the test from the company that made it. You'll need to run it from a cdrom or dvd.
My System SpecsSystem Spec
28 Sep 2011   #10
brooklyn718

windows 7
 
 

its a dell..how do i run it from a dvd? also how long should i let this startup repair run? its been running for like 2 hrs
My System SpecsSystem Spec
Reply

 Please help windows is not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working
Hello friends! I make a bunch of videos for YT, and ever so often, I want to make a quick video on WMM. Yesterday, I was working on a project (with a bunch of large files) when I split a clip. The first part of the clip turned black in the thumbnail section and wouldn't play in the preview. ...
Software
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
Got XP and windows 7 working together, but XP is not working well
I got windows xp and windows 7 working together, but Windows XP is not working well. I have no sound in XP, no wireless internet, and the maximum resolution is 1024by768. I am using Windows XP Pro. I got it to work perfect in Virtualbox, but alas on the computer not really. And, even though my comp...
Installation & Setup
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App