Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 File Upload Not responding Problem

31 May 2012   #21

Windows 7 32bit
 
 

anyone solved this ?

i'm having this problem for more than 3 months and it's really pain in ass that i cant download/upload files using windows uploader

My System SpecsSystem Spec
.

31 May 2012   #22

Windows 7 home premium x64
 
 

Hello welcome to SevenForums.
Sorry to ask the obvious but, what type of files and to where is the upload not working, I wonder if the site has it's own uploader like SF picture and attachments.
My System SpecsSystem Spec
01 Jun 2012   #23

Windows 7 32bit
 
 

almost every type (in fact any types that i uploaded have this problem)

for example, upload pictures up to facebook, upload replay game through website etc

in download cases; for example, save the .torrent file (to open it using torrent later)



*uploading problem occurs every single time for single file while downing occurs about 70-80%
My System SpecsSystem Spec
.


10 Jun 2012   #24

Windows 7 32bit
 
 

somebody help me plz
My System SpecsSystem Spec
06 Jul 2012   #25

Windows 7 32bit
 
 

.............
My System SpecsSystem Spec
06 Jul 2012   #26

Windows 7 x64 (SP1)
 
 

What security software are you all running?
My System SpecsSystem Spec
15 Jul 2012   #27

Windows 7 Ultimate x64
 
 

I cannot upload anything from Facebook, Youtube and attach files to emails
Since beginning of july my laptop won't allow me to upload anything online to sites like facebook, youtube, attach files to emails and other websites. It seems I can't send files through an instant messenger, either, so I know it's not a problem with my browser. i can browse sites and play/watch videos & also download.
I've checked Windows Firewall's advanced settings, and outbound connections are allowed, and all the rules that would say anything isn't allowed don't have anything to do with files to websites. i scanned my pc for viruses using avira antivirus and also malware bytes anti malware. also scanned and fixed registry usingCcleaner. finally did a system restore.
im using google chrome. tried on mozilla firefox & internet explorer-9 but same result. did a reset as well. my OS is windows 7.
Also I've tried turning off the antivirus & also firewall for public networks. that doesn't help either.
i did an ipconfig test and the results are as below-

Windows IP Configuration

Host Name . . . . . . . . . . . . : Amilo
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Dialog Prepaid Mobile Broadband :

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dialog Prepaid Mobile Broadband
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 123.231.8.234(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 123.231.0.167
123.231.0.181
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-03-0D-5C-A0-C6
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4379DB9C-07A3-4997-9206-A70DE0D2327A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


my recent final installation for 2012 was adobe flash player 11 plugin. uninstalled it but no change.
Finally uninstalled my Avira Antivir personal and reset internet explorer settings but still stuck with the same problem.
Pls help.
My System SpecsSystem Spec
Reply

 Windows 7 File Upload Not responding Problem





Thread Tools



Similar help and support threads for2: Windows 7 File Upload Not responding Problem
Thread Forum
BSOD Problem - Which Dump file to upload? BSOD Help and Support
File can be seen only through the upload window in IE Browsers & Mail
Cannon camera upload problem with Windows 7 Software
Windows 7 can't upload file larger than 300kb Network & Sharing
Problem when trying to upload dump file BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33