Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 File Upload Not responding Problem


31 Jul 2009   #1

Windows 7 Build 7077
 
 
Windows 7 File Upload Not responding Problem

This has been happening for me for some time now.

I have the 64bit RC, and keep it updated through win updater.

When I want to upload a picture to a website, I click on the "Browse computer" button, when I do the window opens for me to navigate to the picture ... as normal, however all it does is freeze, and then goes into (not responding) mode ?

I have tried it with Firefox and IE, both do the same so its not that, and I have done it on numerous sites, so its not the site?


Can anyone advise here at all ?



Thanks.

My System SpecsSystem Spec
.

01 Aug 2009   #2

Windows 7 Build 7077
 
 

I take it I am alone with this problem then ?
My System SpecsSystem Spec
01 Aug 2009   #3

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by UKForce View Post
I take it I am alone with this problem then ?
If there are a lot of pictures in there and show thumbnails is on in the dialog, it can take forever and seems to hang, but it is caching the thumbs.

You can set it to list instead of thumbs, or rearrange your folders so there are not too many in one folder.

Hope this solves your problem.

Greetz
My System SpecsSystem Spec
.


01 Aug 2009   #4

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

Did you take CCleaner's Registry Cleaner to optimized your operation system?

To my experience, that would cause internet problems: browsing, downloading, and uploading........
My System SpecsSystem Spec
01 Aug 2009   #5

64-bit Windows 8.1 Pro
 
 

I dont use registry optimizers/defragers... worthless IMHO
My System SpecsSystem Spec
01 Aug 2009   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by UKForce View Post
This has been happening for me for some time now.

I have the 64bit RC, and keep it updated through win updater.

When I want to upload a picture to a website, I click on the "Browse computer" button, when I do the window opens for me to navigate to the picture ... as normal, however all it does is freeze, and then goes into (not responding) mode ?

I have tried it with Firefox and IE, both do the same so its not that, and I have done it on numerous sites, so its not the site?


Can anyone advise here at all ?



Thanks.
UKF

Could you do 2 things

First open task manager (right click taskbar) and watch ram, and cpu for IE while doing what makes it freeze.

Second goto event viewer (type event viewer in search) and see what errors are in the app tab


TIA

Ken
My System SpecsSystem Spec
02 Aug 2009   #7

Windows 7 Build 7077
 
 

This is what I get

"Application Hang"

- System

- Provider


[ Name] Application Error


- EventID 1000


[ Qualifiers] 0



Level 2


Task 100


Keywords 0x80000000000000

- TimeCreated


[ SystemTime] 2009-08-01T23:11:54.000000000Z



EventRecordID 4985


Channel Application


Computer ***********



Security
- EventData


Dwm.exe


6.1.7100.0


49ee9270


ntdll.dll


6.1.7100.0


49eeab11


c0000005


0000000000021121


aa4


01ca12a94655c2aa


C:\Windows\system32\Dwm.exe


C:\Windows\SYSTEM32\ntdll.dll


b3565b70-7ef0-11de-bcec-001a4d66f3e1
My System SpecsSystem Spec
02 Aug 2009   #8

 

Do you have any sort of antivirus/firewall installed? If so try and disable it before you try an upload and see if that works.
My System SpecsSystem Spec
21 Sep 2009   #9

Windows 7 Build 7077
 
 

It worked fine, however the problem seems to be when it is defaulted to the "desktop" when the window pops up ... its freezing.

For some reason on one or 2 sites it defaults to the "My pictures" and its fine then?


.
My System SpecsSystem Spec
21 Sep 2009   #10

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by UKForce View Post
This is what I get

"Application Hang"

- System

- Provider


[ Name] Application Error


- EventID 1000


[ Qualifiers] 0



Level 2


Task 100


Keywords 0x80000000000000

- TimeCreated


[ SystemTime] 2009-08-01T23:11:54.000000000Z



EventRecordID 4985


Channel Application


Computer ***********



Security
- EventData


Dwm.exe


6.1.7100.0


49ee9270


ntdll.dll


6.1.7100.0


49eeab11


c0000005


0000000000021121


aa4


01ca12a94655c2aa


C:\Windows\system32\Dwm.exe


C:\Windows\SYSTEM32\ntdll.dll


b3565b70-7ef0-11de-bcec-001a4d66f3e1
Think I know what this is please go to control panels>system>advanced settings>performance settings>dep> turn dep on for all apps
My System SpecsSystem Spec
Reply

 Windows 7 File Upload Not responding Problem




Thread Tools



Similar help and support threads for2: Windows 7 File Upload Not responding Problem
Thread Forum
BSOD Problem - Which Dump file to upload? BSOD Help and Support
File can be seen only through the upload window in IE Browsers & Mail
Cannon camera upload problem with Windows 7 Software
Windows 7 can't upload file larger than 300kb Network & Sharing
Problem when trying to upload dump file BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33