Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loads of errors after interrupting installation IE9

07 Oct 2011   #1
daan5000

Windows 7 Professional x64
 
 
Loads of errors after interrupting installation IE9

Hello,

Last week I tried to install IE9 after some annoying pop-ups. The installation got interrupted somehow. I didn't care about that because I would never use that browser anyway.

Soon I realised I was not able to use Windows Live Messenger anylonger. After logging in, an error occurs: "Can't find ordinal 379 in DLL-files iertutil.dll" (translated from dutch, so it could be a little different in English). After this error, msn closes directly.
I did some research and I read I could fix this problem by editing some internetoptions in the control panel. But when I click on internetoptions, nothing happens.

MSN isn't the only application giving this error. I experienced the same error in some other applications like paint.NET.

Also, I can't open VMWare anylonger. It runs in processes but on screen nothing happens. Skype closes directly after crashing, WOW won't start anylonger,... These are just some of the problems I experienced in the last 6 days.

I scanned my computer on viruses with NOD32 without any results.

Thanks in advance.


My System SpecsSystem Spec
.
07 Oct 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

I think the most pain-free option would be a system restore to a point before you installed IE9.
My System SpecsSystem Spec
07 Oct 2011   #3
daan5000

Windows 7 Professional x64
 
 

Thanks for the quick answer but are there any other solutions? Frankly, this isn't the first time I'm having trouble with Windows (7). Windows never worked without problems here. Knowing the cause of this problem would be helpful in the future.
My System SpecsSystem Spec
.

07 Oct 2011   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The cause for this current issue is the IE9 interruption. Live Messenger and other programs use IE components to "call home". This probably wiped and/or corrupted more than a few files.

Try running SFC /SCANNOW Command - System File Checker to see if there are file corruptions. This may need to be run 3 times, rebooting twixt each one.

Quote   Quote: Originally Posted by daan5000
Frankly, this isn't the first time I'm having trouble with Windows (7). Windows never worked without problems here.
Is this PC one you bought with Win7 installed, did you install it. Upgrade install or clean, fresh install?

What anti-virus are you running?
My System SpecsSystem Spec
07 Oct 2011   #5
daan5000

Windows 7 Professional x64
 
 

Is this PC one you bought with Windows 7 installed?
No, I've built my own pc. I downloaded Windows 7 Professional from MSDN with an academic license. My hardware is also recent.

Upgrade or clean install?
Clean install, always.

What anti-virus?
NOD32, switching to Norton now.

I'll post the results of the file checker soon.
My System SpecsSystem Spec
07 Oct 2011   #6
daan5000

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by daan5000 View Post
Is this PC one you bought with Windows 7 installed?
No, I've built my own pc. I downloaded Windows 7 Professional from MSDN with an academic license. My hardware is also recent.

Upgrade or clean install?
Clean install, always.

What anti-virus?
NOD32, switching to Norton now.

I'll post the results of the file checker soon.
The problem seems to be fixed cmd ftw Internet Explorer... Never mind
My System SpecsSystem Spec
07 Oct 2011   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Very good to know! What did you do to fix the issue(s)?
My System SpecsSystem Spec
Reply

 Loads of errors after interrupting installation IE9




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows loads slowly after installation of GT 430 with HD 5870
I'm not sure if this belongs here or in the hardware section. I recently bought an Nvidia GT 430 used on eBay for use as a dedicated PhysX card (Using Hybrid Physx mod) to work with my main Radeon HD 5870. I am running AMD 13.8 Beta drivers for the Radeon, and have tried both the latest Nvidia...
Drivers
Caps Lock interrupting Games
I've played several games on Windows 7 now. Every game I've played I have had problems when I hit the caps lock key. When I push it the computer goes back to the desktop and then two things will happen. I can't even go back to the game when clicking the icon on the taskbar or when I click on the...
Gaming
Log into multiple RDP sessions and without interrupting user
Hello, I would just like to tell you all of a very useful tool. It patches termsrv.dll (RDP) to allow the following features. I take NO CREDIT for this tool btw. The tool does multiple things. It allows you to: 1. Fully use Remote Desktop Connection on Windows 7 Home Premium and Basic...
Network & Sharing
Odd win 7 installation errors?
Here's the story. I took a client's HDD, which could not install Win7 due to lack of CD drive, and tried to install Win 7 using my home PC. At first, I tried to install but the installation disk said it couldn't locate the correct directory. I then unplugged my two personal harddrives whilst...
Installation & Setup
CRC Errors EVERY installation
i started getting CRC errors in every above average size installation (usually of games) what could be the problem? i ran a memtest and came up with around 100 errors. could that be the culprit? or could it be something else. any fixes?
BSOD Help and Support
Flash drive driver loads-unloads-loads....
I bought a FlashVoyager 16GBGT in September for use with my XP pro machine and all was fine. I have now upgraded to Windows 7 Pro 32-bit and I can no longer use the flash drive. When I plug it into a port the Autoplay window pops up for a few seconds and then disappears, then reappears, then... and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App