Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system protection not working properly

09 Oct 2011   #1
maccaquacker

Windows 7 Professional 32-bit, Windows 8 Pro (sometimes)
 
 
system protection not working properly

hi guys,
i opened system protection today to find it hasnt been making restore points and that there was an error when i tried to set it up.

My system came with Vista which I then set up to dual boot with 7, and then following that, I deleted Vista altogether. In system restore, I can see
System
Windows 7 C: (system)
Recovery
Windows 7 C: (missing)
Windows 7 C: (missing)

I think at least one of system /recovery my belong to Vista, as they dont show up in windows explorer

anybody have any idea what is going on / how to fix this

thanks
macca


My System SpecsSystem Spec
.
09 Oct 2011   #2
maccaquacker

Windows 7 Professional 32-bit, Windows 8 Pro (sometimes)
 
 

common sense told me to look in Easeus and I have found that recovery and system still exist from before, must I delete them and run the system recovery from my install disc to rebuild the MBR?
My System SpecsSystem Spec
Reply

 system protection not working properly




Thread Tools




Similar help and support threads
Thread Forum
In System Protection under Available Drives (System Reserved)
I need help on how to remove the (system reserved) folder under Available Drives in protection settings. On all my other computers it is not shown. Not sure why it is there as it does not show anywhere else on computer as a drive. I guess it just bugs the hell out of me not knowing why it's there....
Software
Enable system protection to preform system restore
Please help!!! Pics included to explain the situation Basically after installing some new software for my phone my windows 7 laptop crashed - it flashes a blue screen and restarts on boot up I can get to image 1 page to try a system repair But then I need to enable system protection.. Image 2 ...
Backup and Restore
Troubles with System Restore/System Protection
My Toshiba Notebook (x64) (running Windows 7) has stopped being able to open/run programs. I've been using safe mode to try and find a cure, and safe mode works fine. I ran a few antivirus programs that detected a few things, but none of them solved this issue. Using System Restore seems to be the...
Backup and Restore
System Protection not working in System Control Panel
I've tried to open System Protection in System in the Control Panel but it will not work. It gives an error of 0x81000203. I've rebooted and attempted but get the same thing each time.
System Security
MSE not sure if real time protection is working
As the title says really, is my MSE real time protection actually working ? I ran an exe file on purpose a few days ago knowing it had some mallware / spyware built into it. I did it to test MSE. But nothing happened. Now a few days later i decide to run a custom scan on my xp partition, my...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App