Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Intel® Graphics Media Accelerator 500 -HELP!!!

01 Aug 2009   #1

Ubuntu 9.04 Jaunty Jakalope & Windows 7 RC Build 7229
 
 
Intel® Graphics Media Accelerator 500 -HELP!!!

HI All
I just installed RTM build 7600.16385 x86 onto my new Sony Vaio P Series.
All runs well apart from AERO.
Sadly, my machine has the Intel® Graphics Media Accelerator 500 installed which I believe does not support AERO very well, even after installing the latest driver from:
Download Search Results
Anyway, I am sure that I have read somewhere that you can do a few tweaks to stop various things running in the background and would like to know if anyone knows what these tweaks are.
The system in general runs fine except video playback is not very smooth when AERO is enables and when the system boots up the desktop is black for a few moments before loading the desktop background.
Has anyone any ideas that may help.
My Vaio specs are:
Intel Atom Z520 1.33Ghz, 2GB RAM, 60GB HDD

My System SpecsSystem Spec
.

Reply

 Intel® Graphics Media Accelerator 500 -HELP!!!





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33