Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate Boot

22 Oct 2011   #41
cluberti

Windows 10 Pro x64
 
 

You're welcome .


My System SpecsSystem Spec
.
21 Dec 2011   #42
Scottyboy99

Windows 7 Ultimate 64 bit
 
 

Guys

Sorry to resurrect an old thread. I just have another question relating to the boot. Well more precisely the layout.ini files in the prefetch folder. I was under the impression it should update every 3 days. However 4 days later and it has not appeared to update. Makes me concerned the prefetcher is not working properly as my boot has been a bit hit and miss in terms of its speed of late. All the requisite services are running so I am a tad concerned. Should the layout.ini of updated by now. Does the system require a certain state/amount of idle time to update it. How does the file work?

Thanks,
Wayne
My System SpecsSystem Spec
22 Dec 2011   #43
Scottyboy99

Windows 7 Ultimate 64 bit
 
 

Computer on this evening. Set screensaver to wait 20 mins so there is idle time and still the layout.ini hasn't updated (am looking at last modified). Is there something wrong here? Actually we have another laptop at lower spec and the layout.ini hasn't updated since 9th December. I really thought layout.ini updated every 3 days given enough idle time?

Thanks
Wayne

EDIT - As if the computer knew I was posing questions. The layout.ini file udated this evening. Yay! Still baffled as to why it took 5 days!
My System SpecsSystem Spec
.

22 Dec 2011   #44
gregrocker

 

Screensavers are not needed with modern monitors. Turn it off and use the spectacular Win7 backgrounds in a Slide show.

Why is it a concern when the layout.ini file updates? What is the problem with your boot?
My System SpecsSystem Spec
22 Dec 2011   #45
Scottyboy99

Windows 7 Ultimate 64 bit
 
 

Thanks for the reply. I thought I'd broken the prefetcher. A while back I foolishly deleted the .pf files. After 6 boots my boot got horribly slow adding over a minute. I was trying all sorts to improve. Only deleting the pf files seemed to improve but it only lasted 6 or 7 boots until it went slow again. Made me think prefetch was corrupting. Anyway I downloaded tweak prefetch and it cleaned the files & since then my boot has been pretty much ok. However I noticed the layout.ini was not updating and I am sure I read it should every 3 days. Fortunately it now has after 5 days & now I believe my prefetch is ok again.

God knows what went wrong but I am also now curious about how often and under what conditions layout.ini updates itself. Googling doesn't give a great insight, not in layman terms anyway.

Cheers,
Wayne
My System SpecsSystem Spec
22 Dec 2011   #46
gregrocker

 

We see nothing but problems with tweaking and optimizing suites here. Win7 is too lean to stand compound tweaking - it will almost always ruin your OS.

In your case I'd run SFC -SCANNOW Command, repeatedly if it finds damaged System Files.
My System SpecsSystem Spec
23 Dec 2011   #47
Scottyboy99

Windows 7 Ultimate 64 bit
 
 

Thanks gregrocker.

Running the scan went through fine. I think everything is ok now. Well apart from the fact the last few boots aren't generated an event ID 100 in the event viewer. Is that because the boot is problem free and quick enough now not to generate an ID.
My System SpecsSystem Spec
23 Dec 2011   #48
gregrocker

 

Yes, the error means excessive boot time.

You're welcome and keep us posted on how it goes.
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate Boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Ultimate 32 Bit will not boot in any mode
Hi, I have a PC which has no new hardware and fully up to date AV on it but as of yesterday it will not boot. It will go as far as the Welcome Screen and then no further. It will not boot into Safe Mode either, gets as far as the files loaded and then no further.There is no recovery partition...
General Discussion
Windows 7 Ultimate x64 will not boot without DVD
Error: Operating System Not Found This is a clean installation to a TB hard drive, partitioned into 200GB for C:, 300GB for D: and everything else is E:. C: is the first partition, and is set as System, Active, Boot, Page File, Crash Dump and Primary Partition. The others are set to...
Installation & Setup
Windows 7 ultimate 64-bit Refusing to boot
My installation of Windows 7 seems to have been corrupted somehow, after I did a hard reboot via. the switch on the front of my computer. Now, whenever I boot from my hard drive, nothing seems to happen. After the BIOS shows up, then screen just stays black, and there is no hard drive activity or...
BSOD Help and Support
Windows 7 Ultimate x64 Boot Error
After POST, when looking for preload files, I get a "SVWID is missing. Press CTRL+ALT+Delete to Restart". It is very reminiscent of NTLDR is missing. Have not found any matched on Google(?!?!?) and nothing in the deep web either. If anyone else has had this problem or the svwid rings a bell to...
BSOD Help and Support
Windows 7 ultimate will not Boot
When I turn on the computer it says failed to boot <windows*root>*system*32\ntoskrnl.exe
General Discussion
Windows 7 64x ultimate boot problem
Hi guys .. so I guess this is like the 301031 thread for this kind of problem but here goes nothing .. when i got my pc (notebook) i had a boot problem just when its about to load the windows screen the logo doesn't show up and switches to a screen "loading windows files" after that it transfers me...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App