Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Language bar suddenly appeared


02 Aug 2009   #1

ultimate 64 sp1
 
 
Language bar suddenly appeared

after a bad crash trying to get an ancient game to play, my language bar suddenly appeared out of the blue.

i have no need for it, so i chose it to be hidden, although i really would like todisable it completely, rather than just hide it.

i also now a green 'EN' box appearing in my ctrl-alt-del screen as well.

it's no major problem, but i would like to get rid of it if anyone knows how.

My System SpecsSystem Spec
.

02 Aug 2009   #2
Microsoft MVP

 
 

Try removing the additional language support in Regional and Language settings.
My System SpecsSystem Spec
02 Aug 2009   #3

Windows 7 build 7600 x64
 
 

Quote   Quote: Originally Posted by usasma View Post
Try removing the additional language support in Regional and Language settings.
I have the same issue as the original poster and I do not know what you mean by your post. I have no additional languages installed, only English (UK). The language bar shows this and also English (US). The system local is set to UK also. I eventually just decided to hide the language bar.
My System SpecsSystem Spec
.


03 Aug 2009   #4

ultimate 64 sp1
 
 

Quote   Quote: Originally Posted by usasma View Post
Try removing the additional language support in Regional and Language settings.
i only have English (English) installed...

and now i notice that the language bar only appears randomly, only one boot out of three on average - bizarre!

i can live with it, but it's just strange...

oh well, i may be installing windows Zeven soon, that'll cure it...
My System SpecsSystem Spec
03 Aug 2009   #5

Windows 7 Home Premium x64
 
 

i found the solution, it's becoz ctfmon.exe wasn't being started during startup. it's responsible for the language bar application. i wonder why it wouldnt start automatically, it's a hassle to manually enabling it.
My System SpecsSystem Spec
Reply

 Language bar suddenly appeared




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33