Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post-cloning of OS hard drive Windows Genuine nag screen issue

16 Oct 2011   #11
gregrocker

 

Does is say Activated at Computer>Properties?

If not, click on Activate and reactivate it by inserting the Product Key.


My System SpecsSystem Spec
.
16 Oct 2011   #12
Olof Antonsson

Windows 7 Professional 64bit
 
 

Yes, it did say "activated", I presume since the disc was cloned, i.e. with activated Windows and all. And it appears that once activated you can't really "reactivate" it -- you can input a new product key, but that's something else.
My System SpecsSystem Spec
16 Oct 2011   #13
gregrocker

 

Strange that it is questioning whether Windows is geniune yet keeps Activated.

If the message doesn't go away then I would reactivate by inputting the key again using Change Key. This should solve it or refer you to phone activation which will work if it is the Product Key from the COA sticker for that machine typed correctly.
My System SpecsSystem Spec
.

16 Oct 2011   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

[QUOTE=gregrocker;1618608]Strange that it is questioning whether Windows is geniune yet keeps Activated.

If the message doesn't go away then I would reactivate by inputting the key again using Change Key. This should solve it or refer you to phone activation which will work if it is the Product Key from the COA sticker for that machine typed correctly.[/QUOTE
Very strange to me also. Sounds like a fine time for the OP to give Microsoft a call.
My System SpecsSystem Spec
Reply

 Post-cloning of OS hard drive Windows Genuine nag screen issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows not Genuine error 0x8004fe21 after cloning drive
Running Windows 7 Professional SP 1 32-bit on an HP Probook 4520s. I recently cloned to a new hard drive using Acronis after my old drive started throwing errors. After a day or so I noticed that Windows Search was not working and I could not get Indexing to restart through services.msc or any...
Windows Updates & Activation
This copy of Windows is not Genuine after cloning drive. Fix!
Long story... I had a Raid failure last night. After fixing the issue and restoring my Windows 7 Pro from a Ghost 15 Backup my machine boots up and displays a light blue screen with only a small water mark in thre bottom right corner which states "Windows 7, Build 7600, This copy of Windows is not...
Windows Updates & Activation
Cloning WIndows 7 to a larger hard drive...?
Hi all! I've got a question about disc cloning. I've used it before with some Linux installs on my "tinker boxes" which happily took to whatever partition resizing I wanted, but never on my personal, everyday desktop. Currently, I've got two hard drives installed in my machine - an old 80gb IDE...
General Discussion
windows won't start after cloning hard drive
i just cloned the OS hard drive in my computer from an 80GB to 160GB (both IDE) using acronis true image enterprise edition. the clone process completed fine, but when i try to start the computer with the new hard drive plugged in (power and data cables disconnected from the old drive) i get the...
Hardware & Devices
Windows 7 64 bit cloning on to blank hard drive
I have this current set up on my computer: 250Gb HDD ( C drive) - contains windows 7 64 bit OS, steam and other files. 360Gb HDD ( D drive) - Partially deleted and defunct windows vista. Some games and files on. I recently purchased a 3Tb internal HDD, and wish to create the following setup:...
Backup and Restore
Cloning A Hard Drive With Windows 7 Installed
Hello, My company clones hard drives for deploying our software (each software comes with a new computer and a new windows license). We clone the drive to avoid installing the mother board drivers, windows updates, sql server, etc etc each time. This worked great with Windows XP but with...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App