Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: My Laptop Slow Start up, Crash after sleep

16 Oct 2011   #1

Window 7 64bit
 
 
My Laptop Slow Start up, Crash after sleep

Toshiba Satellite Window 7

Ok. so the past couple of weeks my laptop has been running incredibly bad.. First Problem arise when I put my laptop to sleep. It was working when it was brand new, no problems whatsoever. But lately every time i would put my laptop to sleep, it would crash after been woken up. By crash i mean, everything freezes, nothing moves, cursors frozen, nothing.... So i stopped putting it to sleep.

2nd problem was after the sleep problem, Whenever i enter a some sites, my laptop completely freezes. Eg. (i searched methane on Google the other day for homework and my laptop completely froze, had to forcefully shut it down. It wasn't just the internet browser, it was my laptop as well, nothing was functioning. Its not a one time thing because every time i search up methane it crashes .. ) Basically i would just stop searching up stuff...

3rd Problem Arrived today, Laptop would take extremely long to start up. Like 10-15mins to start up. This problem just showed up today, and i have no idea whats wrong!!


SOLUTIONS
- I've tried scanning computer with viruses, couldn't find any?
- I've tried clearing cookies and cache, doesn't work..
(Laptop freezes no matter what browser i'm using)

I'm not really good with computers to I don't know whats wrong at all! If someone could help, it would be kindly appreciated If you need anymore information just ask.
I'm not sure about type of laptop, graphics card and all the other useful stuff, so if anyone could tell me how to find these things out i will.

Any help would be appreciated !! Desperate need on help ~

EDIT: Another problem is that i can't use my aero themes? My laptop changed itself to windows basic and now i can't change it back to aero theme... Helppp

EDIT2: I ran cmd prompt/admin,
Results :
"Window Resource Protection did not find any integrity protection"

EDIT3: Solution that i have tried..
I've completely removed Mcafee, but I'm still getting a slow start up problem
Current Porgrams : Spybot,Avast,and Malwarebytes.

My System SpecsSystem Spec
.

16 Oct 2011   #2

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Have you checked the startup items? Open the Run command on the Start Menu and type msconfig. On the Startup tab, see what's checked and it should not have so many items checked in there cause it delays startup. Try disabling some items in there but always leave your antivirus checked on that list. reboot the computer and see if that goes any better. And make sure you don't have two antivirus programs installed and running at the same time. Other problems could be:

1. It could be a hardware problem.

2. It might be caused by a malware infection so consider doing a malware scan.



I also recommend you install CCleaner to take care of the junk files that make your computer slower over time.
My System SpecsSystem Spec
16 Oct 2011   #3

MS Windows 7 Ultimate 64-bit SP1
 
 

Your computer has no allergy towards "methane" I suppose

Looks like the OS has few problems.

Open Command prompt window from Startmenu-All Programs-Accessories, Select Command prompt with a right click and click on "Run as Administrator".

In the opened Command Prompt windows type, SFC /SCANNOW.

The computer will run a self check and will correct any problems with system files.

Try this first and post the results.
My System SpecsSystem Spec
.


16 Oct 2011   #4

Window 7 64bit
 
 

Ok, I ran msconfig, and i just decided to disable all options when starting up. Then when i restarted my computer, nothing changed. It still took 10-15mins to start up. Its stuck on a black screen with the cursor in the middle, and i can move the cursor?
My System SpecsSystem Spec
16 Oct 2011   #5

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Quote   Quote: Originally Posted by ooklmao1 View Post
Ok, I ran msconfig, and i just decided to disable all options when starting up. Then when i restarted my computer, nothing changed. It still took 10-15mins to start up. Its stuck on a black screen with the cursor in the middle, and i can move the cursor?
I told you not to disable your antivirus entry on the Startup list so you do not risk your computer's safety. Try enabling your antivirus on the startup list again. Anyways, do a malware scan and see if it picks up anything. We are trying to narrow the cause of your problem.

sfc /scannow is an option I would try next after a malware scan.
My System SpecsSystem Spec
16 Oct 2011   #6

Window 7 64bit
 
 

Quote   Quote: Originally Posted by Vertex View Post
Quote   Quote: Originally Posted by ooklmao1 View Post
Ok, I ran msconfig, and i just decided to disable all options when starting up. Then when i restarted my computer, nothing changed. It still took 10-15mins to start up. Its stuck on a black screen with the cursor in the middle, and i can move the cursor?
I told you not to disable your antivirus entry on the Startup list so you do not risk your computer's safety. Try enabling your antivirus on the startup list again. Anyways, do a malware scan and see if it picks up anything. We are trying to narrow the cause of your problem.

/sfc scannow is an option I would try next after a malware scan.
Will Avast! detect any malware? I have "spybot search and destroy" and Avast!
My System SpecsSystem Spec
16 Oct 2011   #7

Windows 7 Pro. 64/SP-1
 
 

First I recommend do the things that have been posted.
1. Do not turn off your anti virus
2. Scan with your anti virus
3. Run for the cmd prompt/admin. sfc /scannow. If System File Checker finds a problem run it two more times rebooting between each.
4. Let us know what you find.
Knowing what you find will help us guide you farther.
My System SpecsSystem Spec
16 Oct 2011   #8

Window 7 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
First I recommend do the things that have been posted.
1. Do not turn off your anti virus
2. Scan with your anti virus
3. Run for the cmd prompt/admin. sfc /scannow. If System File Checker finds a problem run it two more times rebooting between each.
4. Let us know what you find.
Knowing what you find will help us guide you farther.
Ok, so i ran cmd prompt/admin and..
Results :
"Window Resource Protection did not find any integrity protection"
So what does this mean?

Thanks everyone for the help btw
My System SpecsSystem Spec
16 Oct 2011   #9

Window 7 64bit
 
 

New info: Internet Crashing has stopped? I searched up Methane again today and didn't crash no idea why but at least that problems is fixed!
My System SpecsSystem Spec
16 Oct 2011   #10

WINDOWS 7 ULTIMATE SP1 64-BIT
 
 

sounds like an os issue..

1- did you try to use Malwarebytes Anti-Malware to see if you have some malware if the other software didn't find anything yet?

2- if the problem continues after doing some software troubleshooting then hardware troubleshooting is next.

3- try to remove your ram and hard drive and leave them out for like 30 mins and then put them back.

let me know if it works. most of the time it works on me when doing troubleshooting on laptops. =)
My System SpecsSystem Spec
Reply

 My Laptop Slow Start up, Crash after sleep





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33