Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virtual memory - Pagefile problem: no drives in list!

13 Jan 2009   #1
monaco

Windows 7 beta 1
 
 
Virtual memory - Pagefile problem: no drives in list!

Hi all, I'm here to ask help for this problem:



As you can see the drives list is blank, and I cannot change the location and size of pagefile!
Does anyone have the same problem or have some tips to solve this?
Thank you very much in advance.


My System SpecsSystem Spec
.
13 Jan 2009   #2
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Could you explain how you arrived to that problem?

Did you tweak anything on the hard disk drives under Disk Management?
What are your system specs? Did this happen suddenly, it was like this after install or it happened later?
My System SpecsSystem Spec
13 Jan 2009   #3
monaco

Windows 7 beta 1
 
 

Hi thanks for the answer. No i didn't tweak anything, it's a fresh install.
I have two hard drives partioned in this way:



I have an asus maximus formula mb with an E8400 cpu. If you need more information I would be verry happy to answer. Thank you.
My System SpecsSystem Spec
.

13 Jan 2009   #4
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you installed all your MB drivers?
My System SpecsSystem Spec
13 Jan 2009   #5
monaco

Windows 7 beta 1
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
Have you installed all your MB drivers?
No i didn't, in fact I forgot to tell. I searched a lot but i didn't find anything about intel chipset driver, i supposed that it wans't necessary to install them.
Do you think this could be the problem?
My System SpecsSystem Spec
13 Jan 2009   #6
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

I think it's a good possibility, so you didn't build the system yourself and you don't have the drivers on a disc then, so you will need to go to the Asus site to download the latest drivers.
My System SpecsSystem Spec
13 Jan 2009   #7
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Hmmm...Something feels weird on your partitioning....

Why is the 200MB boot partition actually 4 GBs? Have you created the partitions manually during install? What other OSs do you have on BOOT?

Please open CMD and post the results of this command:

BCDEDIT /enum ACTIVE

or just

BCDEDIT
My System SpecsSystem Spec
13 Jan 2009   #8
monaco

Windows 7 beta 1
 
 

Yes I created partion manually during install just to avoid the 200 mb partition. The 4gb partion that you see is that i would like to use for pagefile.

Here is the screens:





My System SpecsSystem Spec
13 Jan 2009   #9
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

What OS are you running x86 or x64?
My System SpecsSystem Spec
13 Jan 2009   #10
monaco

Windows 7 beta 1
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
What OS are you running x86 or x64?
x64 beta 7000
My System SpecsSystem Spec
Reply

 Virtual memory - Pagefile problem: no drives in list!




Thread Tools




Similar help and support threads
Thread Forum
New PC - Low virtual memory problem
Hi I bought new customize pc 2 ago and yesterday and today shows me virtual memory error. I don't think that with following specs I have any problem with memory. Specs: Processor: Intel i7-4790K CPU @ 4.00GHz RAM: 32GB Graphics Card: NVIDIA GeForce GTX 760 (4096 mb) OS: Windows 7 64Bit
Performance & Maintenance
Question about Changing Virtual Memory/PageFile Size in Windows 7
Please help me understand this, I have a videoediting software that I am runing on 32 bit win7 with 4 Gb RAM, the company that makes the software suggests to set the Virtual Memory/PageFile Size to double the RAM amount. I looked and mine is set to auto, I have many drives and all say none...
Performance & Maintenance
I set maximum memory to 2 with no pagefile
Ok so I was trying to install dell quickset which doesn't work no matter what I do since I upgraded to 8gb or ram and installed a ssd. The main problem is I don't have the pagefile turned on so windows won't boot and safe mode boots but only has 240MB of ram and it so full you can't run anything. ...
Performance & Maintenance
Problem clearing virtual memory pagefile
I'm using Windows 7 64 bit and I'm having a problem disabling the option to clear virtual memory pagefile at shutdown since it makes shutdown takes 5+ minutes. Each time I disable it and restart my computer it enables itself again or maybe some software keeps enabling it. I tried disabling it using...
Performance & Maintenance
problem with video virtual memory
hello .. i have a problem with my laptop... i just upgraded from vista 64 bit home prenium to windows 7 ultimate 64 bit built 7057. after the upgrade my virtual video memory went to 0 MB my aptop has Intel graphics Media accelerator 4500MHD with uo to 1759MB .. when i used vista the adapter...
Graphic Cards
virtual memory problem
I get this error about my virtual memory setup. But the thing is that this is my same setup and configuration when I was running windows xp pro. Any ideas?
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App