Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU usage 100% after fresh Install

29 Oct 2011   #21
gregrocker

 

I use an old HP 510 business laptop for rough adventure travel, with a weak Celeron and 1gb of RAM which never hangs or bogs. But I also have a perfect 7 clean install with a clean boot and only do light multi-tasking while browsing the web. It's nearly 10 years old now but hangs in there even tho I expected it to be stolen or drown in a wave years ago. No one will steal it now.

To get a clean boot is very helpful no matter how much RAM, since freeloaders on your CPU/RAM and startup can also spy on you. In msconfig>Startup uncheck all except AV and gadgets if you use them, then in msconfig>Services choose "Hide all MS Services" and uncheck all but AV & gadgets there, too. After reboots check back to make sure nothing writes itself back in - if so turn it off in its Program Prefs or Uninstall it.

With less than 2gb RAM you also want a lightweight AV like MSE or Avast6 and want to limit your gadgets. Allow your GPU to decide if it wants Aero, nothing more.


My System SpecsSystem Spec
.
29 Oct 2011   #22
boogieboy

Windows 7 Ultimate x64 SP1
 
 

If the CPU usage is permanent than there might be some process running in the background but also after fresh install and drivers or even updating windows if you notice the CPU usage is moving up and down for sometime even when your on desktop and not moving a mouse...
My System SpecsSystem Spec
29 Oct 2011   #23
OldMX

Microsoft Windows 10 Professional
 
 

I think its windows update sorting what to download, give it some time to finish. And btw, is that a legal copy of windows? Looks like not to me.
My System SpecsSystem Spec
.

29 Oct 2011   #24
danasegarane

Microsoft Windows 7 (6.1) Ultimate Edition ,Previously Windows XP
 
 

Quote   Quote: Originally Posted by OldMX View Post
I think its windows update sorting what to download, give it some time to finish. And btw, is that a legal copy of windows? Looks like not to me.

Yes it's a legal copy. Thanks for your efforts I am going back to XP, will try to buy an LAP
My System SpecsSystem Spec
29 Oct 2011   #25
OldMX

Microsoft Windows 10 Professional
 
 

Quote   Quote: Originally Posted by danasegarane View Post
Yes it's a legal copy. Thanks for your efforts I am going back to XP, will try to buy an LAP
Yeah right...Enjoy your XP
My System SpecsSystem Spec
Reply

 CPU usage 100% after fresh Install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Heavy CPU usage then a shutdown on a fresh install of Win 7.
I've been trying to fix my brothers computer for a while now. Basically his CPU uses most of its power and ends up speeding up all the fans etc, then just shuts down. It used 70% of its power just opening internet explorer and when opening file explorer it went up to 100% and just shut down. I...
General Discussion
Fresh win 7 install on netbook 30% proc usage on System Interrupts.
As the title states I am having an issue with CPU utilization on a fresh install of windows 7 professional 32 bit on a Acer aspire D255 netbook. Basically the CPU always uses 30% of the processor even when idle and nothing else is going on for system interrupts. The problem exists with full...
Performance & Maintenance
Great System High Disk Usage fresh install
the laotop specs are as follows on windows 7 home premium Processor: Intel Core 3rd Generation i7 3630QM 2.4GHz (3.4GHz w/Turbo Boost) OS: Windows 8 Home Premium x64 & Reinstall Disc Display: 17.3 Inch Full High Definition (900p) LED Display with Anti-Glare Video: 2GB Nvidia GeForce GT 650M...
Performance & Maintenance
Windows 7 fresh install, incredibly slow and 100% CPU usage
I just installed a completely fresh windows 7. I wiped and formatted the hard drive prior to installation. For some reason the install took like 7 hours. And afterwards, it still runs horrifically slow. I checked task manager and it shows my CPU usage at 100%. I checked applications and processes,...
Performance & Maintenance
Ridiculously High CPU Usage on Fresh Install
Hi guys, I have had XP Pro for a number of years now, and I know full well that after a while it had always deteriorated and I would have to format. This happened for around the third time where it became nearly unbareably slow. I figured since it keeps happening, and to generally get with the...
Performance & Maintenance
Random BSOD - Fresh install, fresh system
Hi. I have installed a whole new windows 7 pro x64. My new mobo an ASus p5e3 pro along with new ram pc12800 gskill 2x2 ddr3 (running in 1066mhz due to my q6600) Everythingi s running perfectly...except some random BSOD. 4 total this week. I have posted a pack of dump file in here, the last 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App