Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "Open With" Problem Popup When Startup...

26 Oct 2011   #1

Window 7 Professional 32-bit
 
 
"Open With" Problem Popup When Startup...

everytime i open my computer...it shows this:



PLEASE SOMEONE HELP ME...

My System SpecsSystem Spec
.

26 Oct 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Mike,

You may have a file in your startup list that is responsible for this. When it is running at startup, it appears to not have a default program associated to the file and giving you this "Open with" window. In your screenshot it says "File: 7", so you might look for anything related to that and disable it using METHOD THREE (msconfig) in the tutorial below to test if it stops afterwards.

If not, then you can enable the item again and test another one.

Startup Programs - Change

Hope this helps,
Shawn
My System SpecsSystem Spec
26 Oct 2011   #3

Window 7 Professional 32-bit
 
 

Hello Shawn...i have test all the method...i disabling all the startup in msconfig...my startup folder is empty...but still...it popus when i open this computer...i try to open this "7" file with notepad...and it shows this:

===========================================================================
Interface List
13...ec 55 f9 1f f6 76 ......[CommView] Atheros AR9285 Wireless Network Adapter
11...60 eb 69 ec 44 86 ......Realtek PCIe FE Family Controller
1...........................Software Loopback Interface 1
17...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
12...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
14...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None


hope this can give you some information about my problem...
My System SpecsSystem Spec
.


26 Oct 2011   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Mike,

From the looks of that, you might see if reinstalling a new copy of your wireless network adapter's driver may be able to help.
My System SpecsSystem Spec
Reply

 "Open With" Problem Popup When Startup...





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33