Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: What happened? Can't really be specific. Brand new custom built PC.

28 Oct 2011   #1

Windows 7 Home Premium 64bit
What happened? Can't really be specific. Brand new custom built PC.

>Brand new custom built computer
>First time putting together computer
>Put everything together correctly
>Had Geek Squad check it out because I thought I messed up but I didn't
>Install Windows 7 Home Premium 64bit
>Windows runs....weird, for my specs I thought it should be a lot smoother.

Let me explain.

Clean install.
Windows would hang up on control panel. Like the window would just freeze, couldn't go to Add/Remove programs.
Couldn't change toolbar notifications, hanged up on that too.

Install Steam, and Counter-Strike:Source.

I played this game and got spikes of up to 850fps. However in the middle of action the very first time playing it computer just shuts off. Then reboots. Like nothing happened, besides "windows did not detect proper shut-down".

Start back game up like normal. Play for another maybe 10 mins. Same problem happens.

Start back game up like normal. Play for maybe 20 mins, computer shuts off for the 3rd time. However now a message pops up saying "Failed to overclock press F1 to continue to enter setup"

I wasn't even aware I ever overclocked my system? I had all settings in BIOS set to AUTO or factory, never overclocked from windows.

Computer shuts off. At which point I open the case and smell something burning for a brief moment and I mean like 6 seconds tops before the smell went away.

I start the start computer

Computer turns on for 5 seconds, (nothing showing up on monitor) immediate reboots, and turns back on again (still nothing on the monitor) it stays like this forever, nothing shows up.

CPU light is solid lit up on my motherboard. Not sure what it means? I've seen it on before?

And prior to playing CounterStrike:Source my computer was running for hours. Not running fine by any means. But still running. Oh yes that reminds me:

Any program I installed, would only launch correctly when I did "Run As Administrator" This was a bad sign very early on.

My System SpecsSystem Spec
28 Oct 2011   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1

Welcome to Seven forums dazed1.
Did you properly install thermal paste on the CPU, smelling something burning isn't good. Properly meaning the correct amount and not overly applied, a common mistake.

Your 500W power supply may be too small or not really supplying its rated power.
My System SpecsSystem Spec
28 Oct 2011   #3

Windows 7 Home Premium 64bit

Thank you.

I put some Arctic Silver on there, just a dab.

My first thought was to check the CPU, and I took all the paste off the heatsink CPU just to be sure that it wasn't the problem and I was scared I put to much on. In reality I didn't put very much on (I'm used to fixing Red Ring of Death on Xbox 360's by fixing heatsink and applying thermal paste to CPU/GPU)

Edit: My PSU was up to par I think.

Antec TruePower New 550W
My System SpecsSystem Spec

28 Oct 2011   #4

Windows 7 Home Premium 32 bit

Have a professional redo the heatsinking.

If the problem still persists, I would suspect a bad CPU. ( I had a similar problem with an AMD processor. It would run fine as long as you do not run any programs. Run a program (even a light loader) it will shut down. AMD replaced the CPU)

In another instance it was a problem with the integrated GPU of an MSI motherboard that was shutting down the PC after about 10 minutes. This happened after a longtime but within the warranty period. Motherboard repaired by MSI under warranty.

In both the cases overheating of a defective component was the cause for the shutdown.
My System SpecsSystem Spec
28 Oct 2011   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1

A dab (rice-grain size) is the right amount of Artic Silver to use. Put it on the cleaned and primed CPU, set the heatsink on and push down with a twisting to distribute it and attach it. Don't lift it back up to see if it spreads, it will.

If you have a heatsink which uses hold-down nuts or screws, over tightening can cause issues too. Check from BIOS on your voltages being supplied.
My System SpecsSystem Spec
28 Oct 2011   #6

win 7 X64 Ultimate SP1
Graphics Adapter

Also check the fan on the graphics card. It could be bad.
My System SpecsSystem Spec
28 Oct 2011   #7

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint

Maybe a different CPU cooler, but is still the same. Maybe this will help

My System SpecsSystem Spec
28 Oct 2011   #8

Win7 Pro 64

What CPU do you have installed? If it's a quad core or more, the little dab in the middle isn't the correct way anymore. The cores are spread across, not in just the center. There are different opinions on this. I place a very thin coat across the entire CPU, place heat sink on, turn it back and forth a few degrees to get a good contact. Then tighten down just enough that the heat sink barely moves. If you crank down to much, you can damage the CPU plus squeeze out the paste. Not enough tightening will get you high temps.
Arctic silver has a 200 hours cure time. Until the time is done by throttling CPU, you cannot go to 100%. check out there site for specific details. I use diamond7. 2 hour cure time and better than arctic silver. Arctic silver is good, but the cure time is long.
What kind of heat sink are you using? Fan? What graphics card are you using? Did you add all components max wattage to insure you PSU is sufficient?
Your either overheating or the PSU is not sufficient. A complete specs would help allot to help you.
BTW, I build work stations, specifically dual zeon, for awhile. In case your wondering.
My System SpecsSystem Spec

 What happened? Can't really be specific. Brand new custom built PC.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Custom built rig BSOD on gaming/benchmarking brand new
Hi guys so I've built this rig and I just went ahead and booted it up got windows 7 ultimate x64 and i'm really not sure whats going on. the ram, graphics card, and processor are from an old computer that used to run perfectly fine. Now with a new mobo/hdd i'm getting blue screens whenever anything...
BSOD Help and Support
Brand new Custom-built pc, multiple BSOD's
Hello, I just purchased a brand new pc from I have 8GB of DDR3 Ram, a 1TB hard drive, a NVIDIA GTX 660 2BG video card. So far, after about 3 hours of installing things and using the computer, I have gotten around 20-30 BSOD's. Most of them occur when I try to run games. (EVE...
BSOD Help and Support
BSOD Playing League of Legends - Brand New Custom Built PC
Hi everyone - I appreciate anyone who can take the time to assist me with a re-occurring problem I am having. While playing League of Legends, I encounter a blue screen. There are other times where I let the PC idle and I come back and its just recovered from a BSOD on its own. I am crashing at...
BSOD Help and Support
BSOD on Brand new Self-Built PC..
I bought a new pc about a week ago..Had problems with BSOD's after the Windows loading screen before entering the login page..did a couple of formats, nothing happened..then found out that when i turn the pc on, got the BSOD (the pc restarts), turned the pc off by holding the ON/OFF button, then...
BSOD Help and Support
Win 7 x64, brand new built, BSODs
Hi all, Just built this new PC: Original Retail Windows 7 Pro x64 Built entire computer two days ago Several BSODs since Rest of the info should be in the attached diagnostic files. I really appreciate any and all help you all can give! Reaching my wits end.
BSOD Help and Support
What happened to custom desktop Taskbars?
Did they ditch the custom taskbar feature in Windows 7? I really miss my second, top-of-screen taskbar with all my favorite short cuts. Will we see this come back in the final version? Anyone know? FreddiePhuzz
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App