Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop Won't Boot, can't get past Initial Windows Screen

09 Nov 2011   #51
Jim15

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Don't worry, as long as you have you files tucked safely, you're all good. Note, its better to enter your key after installing and updating Windows to SP1, ok? Tell me when you finish install?
So then, just to make sure, I do the reinstall, gain access to windows, then update? I didn't think I could hold off on entering the key until after the reinstall. If I've understood correctly, that's what I'll do. At any rate, I'm about to do "Install Now", hopefully all goes well.

Quote   Quote: Originally Posted by Katussoft
Drivers are here Download
Ah, perfect! Thanks Kaktussoft.


My System SpecsSystem Spec
.
09 Nov 2011   #52
Jim15

Windows 7 Home Premium 64
 
 

I've just run into another problem when I attempted to install windows, a message popped up in the first stage:

"A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

Note: If the Windows installation media is in the CD/DVD drive, you can safely remove it for this step."

Then below it gives me options for Browse, OK, and Cancel.

I'm going to leave it at this screen until I'm sure what it's referring to, but until then, does anyone know what I can do to fix this?
My System SpecsSystem Spec
09 Nov 2011   #53
gregrocker

 

This error almost always points to installer integrity.

Where did you get ISO? Are you using a DVD now or flash stick install? If DVD, did you burn it using ImgBurn at 4x speed, or if flash stick did you write using Universal USB Installer - methods which always work..

Is there an Acer Recovery partition on the HD? If so try triggering it now or using Recovery Disks if you backed them up previously: Acer Support: Recovery media and Restoring a system to factory load.

Can you boot the installer on another machine there? Does it see the HD partitions after choosing Custom Install?
My System SpecsSystem Spec
.

09 Nov 2011   #54
SlasherIT

Ubuntu 12.10
 
 

gregrocker - Can I post the link to the Microsoft Digital River Windows 7 download?
My System SpecsSystem Spec
09 Nov 2011   #55
Jim15

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by gregrocker
This error almost always points to installer integrity.

Where did you get ISO? Are you using a DVD now or flash stick install? If DVD, did you burn it using ImgBurn at 4x speed, or if flash stick did you write using Universal USB Installer - methods which always work..
I got the iso from techpp.com. I guess posting a link is against the rules, so I understand if you remove it after you see this post.

I'm using a DVD which I burned with Imgburn, but not at 4x speed. Instead I did it at max speed. Do you think that may be what ruined it?

Quote:
Is there an Acer Recovery partition on the HD? If so try triggering it now or using Recovery Disks if you backed them up previously: Acer Support: Recovery media and Restoring a system to factory load.

Can you boot the installer on another machine there? Does it see the HD partitions after choosing Custom Install?
I think so. Though I'll have a hell of a time accessing it because I messed with the partitions earlier and can no longer reach the recovery environment.

I do have this computer I'm currently using handy, but it's worth noting that it uses Vista, so I'm not really sure it'll handle that.
My System SpecsSystem Spec
09 Nov 2011   #56
SlasherIT

Ubuntu 12.10
 
 

Here look, try installing from your disk one more time, if it doesnt work then do this.

download windows 7
burn it with imgburn The Official ImgBurn Website at a speed of 4x. then try installing windows 7 again with it
My System SpecsSystem Spec
09 Nov 2011   #57
gregrocker

 

We cannot post download links due to Forums' policy against encouraging piracy. I understand you have a license with a COA sticker so we can help you.

To get a safe download, google Official Win7 ISO downloads from My Digital Life, download his version or if link is down download any other version ISO, unlock all versions using eicfg removal tool, then write to stick using methods given or burn at 4x speed using ImgBurn.

The issue may indeed be write speed. You can try burning another with your ISO although we cannot vouch for its integrity.
My System SpecsSystem Spec
09 Nov 2011   #58
Jim15

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Here look, try installing from your disk one more time, if it doesnt work then do this.

download windows 7 from this link http://msft.digitalrivercontent.net/win/X17-24209.iso (save the link please somewhere)

burn it with imgburn The Official ImgBurn Website at a speed of 4x. then try installing windows 7 again with it
I tried it a few more times and interestingly enough, instead of starting over, it just starts up at the same message, even when I reboot.

So I'll download from your link at the recommended speed, thanks.

Edit: Very interesting. I just realized that the size of my download beforehand (And now) were 3.1 GB large, but after the download was complete, winrar compresses it to 2 GB. Could this be the problem?
My System SpecsSystem Spec
09 Nov 2011   #59
SlasherIT

Ubuntu 12.10
 
 

ok great.
My System SpecsSystem Spec
09 Nov 2011   #60
gregrocker

 

The new behavior reported makes the HD suspect, just as it was when I suggested hours ago to test the HD with maker's diagnostics and run a full Disk Check.

If burning a confirmed ISO correctly doesn't help then I would wipe the HD to start: SSD - HDD Optimize for Windows Reinstallation

then if that doesn't work run the HD diagnostics and Disk Check from DVD Command Line as the HD may be the problem as first reported in auto-Startup-Repair.
My System SpecsSystem Spec
Reply

 Laptop Won't Boot, can't get past Initial Windows Screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop in constant initial boot splash screen
My wife's Dell Inspiron was giving her fits. Most of it, I assumed was Windows was trying to install updates. I installed what was there and then started doing maintenance. I ran Jet Clean, SpyBot, and then updated AVG Free. I then ran a full scan; she hadn't run one since June. I discovered...
General Discussion
Laptop wont start past windows loading screen
I was browsing the web and my laptop froze. I held the powe button to turn it off and now when i turn it on, it only goes to the windows logo and no farther. If i leave it alone, after 20 minutes it goes to a black screen with a cursor. I have tried starting in safemode as well and it only loads...
General Discussion
can't get laptop to boot past starting windows logo
Acer Aspire 5532-5534 Windows 7 Home Premium I can't get the laptop to boot past the glowing window logo that says "Starting Windows". It doesn't freeze it just hangs there forever. I tried booting into safe mode and it hangs at windows\system32\drivers\atipcie.sys and then restarts. I...
General Discussion
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support
Windows 7 won't boot past the loading screen
Hi, My problem is that windows 7 wont get past the loading screen when its loading the OS. I have noticed that it will work when i have only 2GB(one stick) in but when i try to put all 8GB(4 sticks) in, it wont work. This same thing happened when i was trying to install windows 7 from a fresh...
Installation & Setup
HELP! Windows 7 will not boot up past loading screen!
Ok, so iv put this computer together, installed windows 7 Ultimate 32bit and i got it up and running perfect for like a day. The next morning i switched it on and was working good for couple of hours then it seemed like the whole computer started to slow down and i got a blue screen error. so i...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App