Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only loads properly after i boot on safe mode previously

11 Nov 2011   #1
decho

Windows 7 Ultimate x86
 
 
Windows 7 only loads properly after i boot on safe mode previously

Hi everyone.I have strange issue with windows 7 32bit. I have tried searching for similar issues, but I couldn't find anything relevant to my problem.So here is my problem.

When I turn on the computer it loads windows, then the deskop & the taskbar icons starmenu icon, the clock etc but the tray items don't.

When I try to click over something it shows the loading mouse cursor (hourglass) ... and I cant click anywhere.
I also cannot enter ctrl+alt+del to enter task manager.

Then after I restart the computer from the button and I enter in safe mode ... after I shut it down from safe mode I turn the computer once again, and I enter in windows without any problems. But if I shut it down again the next time I boot, the same problem happens again .. so any ideas ?

Thanks.


My System SpecsSystem Spec
.
11 Nov 2011   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Do you have an antivirus software? If so which? Have you tried Microsoft Security Essentials (FREE)? If you want to, disable or remove any old antivirus and install it (You cannot run two AVs together; I am not sure if you can install it in safe mode or not either). Let it update and then do a full scan (will take some time).

If you have no viruses, you can try this: Optimize Windows 7
(remember, no one is asking you to buy anything or to change settings you do not feel comfortable changing. This is just an exhaustive list)

If none of these options work, let me know. Have you previously removed viruses or have changed important windows settings?
My System SpecsSystem Spec
11 Nov 2011   #3
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I think a full virus scan might be advisable, for which we recommend Malwarebytes.

You download the free version here: Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computer
My System SpecsSystem Spec
.

11 Nov 2011   #4
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Also, I forgot to mention that if you want to uninstall a previous antivirus, you should install first an antivirus uninstaller.

Quote   Quote: Originally Posted by seavixen32 View Post
I think a full virus scan might be advisable, for which we recommend Malwarebytes.

You download the free version here: Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computer
Also, Malwarebytes is recomended, and can be run simultaniously with most other antivirus software, so you do not need to uninstall/disable anything when it comes to malwarebytes (only).
My System SpecsSystem Spec
12 Nov 2011   #5
decho

Windows 7 Ultimate x86
 
 

I am using Nod 32 and it is updated ... currently up to date.

I am doing the scan now ... will let you in few mins
My System SpecsSystem Spec
12 Nov 2011   #6
decho

Windows 7 Ultimate x86
 
 

9 things were found with the AV ... I will check out later if I still have the problem
My System SpecsSystem Spec
12 Nov 2011   #7
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

This will get you the task manager functionality back AFTER you remove those viruses: Task Manager - Enable or Disable - Vista Forums

Let us know if anything else has been disabled or messed up by your viruses, and please be careful in the things you click on, like unknown websites or unknown messages from your email (sometimes even hacked known messages). Make sure your antivirus is set to monitor incoming files and the like to better take care of viruses. And installing malwarebytes in addition to your antivirus can't hurt, and may help remove anything still hidden
My System SpecsSystem Spec
Reply

 Windows 7 only loads properly after i boot on safe mode previously




Thread Tools




Similar help and support threads
Thread Forum
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Win7 Home Premium never loads completely. Happens in safe mode also...
I have a relatively new HP Pavilion p6610f w/ Windows 7 Home Premium. Nothing has been installed in it but I have tons of documents and pics. All of a sudden, the PC stops loading completely. With safe mode and regular mode, it loads to the welcome screen (the light-blue screen displayed just...
BSOD Help and Support
Win7 Home Premium never loads completely. Happens in safe mode also...
I have a relatively new HP Pavilion p6610f w/ Win7 Home Premium. Nothing has been installed in it but I have tons of documents and pics. All of a sudden, the thing stops loading. With safe mode and regular mode, it loads to the welcome screen (the light-blue screen displayed just before the...
General Discussion
Windows crashed. Now can't boot, even in repair mode or safe mode.
Let me open by saying I'm too old to understand most of the jargon and directions found in a technical forum like this. I've been trying to fix this myself for about two weeks, and have made so many changes, I've probably made a complete hash of it. The latest thing I did was to attempt a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App