Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows logo no longer appears during startup . .

12 Nov 2011   #1
Keggerous

Windows 7 premium 64 bit
 
 
Windows logo no longer appears during startup . .

i've had my computer for about 2 months now. running windows 7 premium and recently when i boot up my computer, after it displays the bios menu, it skips the windows logo screen and goes straight to the welcome screen. i havent noticed any issues other then this however i did notice strange noises when i booted up and first noticed the logo was missing . . . i've checked the menus and different options to turn off the logo but there all set to display it so im not sure what the deal is. i ran the system file checker and that came back clean aswell. could it be a gpu issue or a motherboard issue? i did install skyrim recently and it reinstalled directx11 and made a new microsoft c++ file. im thinking that could be it too. other then that im pretty much out of ideas. there was a few other programs i installed too. evga precision, fraps, nvidia system tools, nvidia system monitor. i restored my system to a point before installing these programs so it cant be those but it hought id add em to the list anyway just to be safe. i didnt however restore to before getting the new C++ file


My System SpecsSystem Spec
.
12 Nov 2011   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

click start then type MSCONFIG.

under boot (i think) tick the box "so windows GUI"
My System SpecsSystem Spec
12 Nov 2011   #3
Keggerous

Windows 7 premium 64 bit
 
 
already tried that

I,ve already toggled that on and off to no avail . . . the boot screen is completely black instead of having the windows logo show up . . . it was working normal until a day ago and im not even really sure when it actually started.
My System SpecsSystem Spec
.

Reply

 Windows logo no longer appears during startup . .




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on startup after windows logo.
Hi, first time posting so I hope I've followed the rules. On start up, after the windows logo has loaded but before the login screen comes up I get the BSOD error: win32k.sys "PAGE_FAULT_IN_NONPAGED_AREA, error 0x00000050". I have included the Diagnostic Information (there are lots of...
BSOD Help and Support
Windows logo hangs for a while during startup
Hey guys, My laptop crashed for no reason after closing a tab on Chrome that was playing a YouTube video. I force shut down and during the start up, the Windows logo hanged for a minute or so before going onto the logon screen. It normally never stays for that long. I went into msconfig and...
Performance & Maintenance
Computer restarts as soon as windows logo appears in a loop
I have a custom build from about 5 years ago and when i boot it up i press f1 to continue then it gives me the option to repair or resume windows as soon as the red windows dot appears it reboots and this happens over and over. I can provide more details if needed, i also tried my laptop hd which...
Installation & Setup
Acer logo appears 2 times then starts windows.
Hi to all Eight forums. I have recently bought an Acer S670MG or M679G desktop computer with the following specs. Intel core 2 due 3.1ghz. 6mb L2 cache. 6gb ddr3 ram at 1066mhz bus Nvidia Geforce 9800GT 512mb/256bits external graphic card. 1tb SATA WD hdd. and I have facing a problem that...
Hardware & Devices
How do I get rid of the animated Windows Seven logo at startup?
How do I get rid of the animated Windows Seven logo at startup? Does disabling this logo improve startup speed?
Performance & Maintenance
BDOD on boot up Windows 7 x64 (crashes when the Windows logo appears)
Hi there, This thread is not much of question but rather an answer to anyone who encounters a similar problem. Therefore, I do not know if this is the best place to post this. You are welcome to move this thread. Here was my problem: I had recently formatted my PC and reinstalled Windows 7...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App