Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Core 'explorer' process extremely slow

12 Nov 2011   #1
jukfitz

windows 7 home premium 64bit
 
 
Core 'explorer' process extremely slow

Haven't had any problems with this laptop in over a year. Came in this morning and it was locked up. Rebooted and it went to safe mode, things looked fine. Rebooted and laptop let me log in and seemed to be extremely slow, didn't finish bringing windows completely up.

rebooted with repair disc, this was successfull
used repair disk to check memory, no issues
next reboot, same slowness, didn't finish bringing up windows
updated security essentials, ran scan, found 5 trojans, cleaned them
rebooted, same slowness
updated malwarebytes, found quite a few 'bad files', cleaned them
rebooted, same slowness
updated windows updates (i think 4 new updates since last update)
rebooted, same slowness
rebooted in clean mode, no startup apps, no services, came up clean and fast
went through each windows service and app, found Windows Search was keeping laptop from finishing bringing windows up, causing slowness, disabled search
rebooted, now windows finishes starting, but extreme slowness with IE 9, and other explorer type apps (task manager, any security program, ...)

most recent - can reboot just fine, can't get IE 9 to work, it starts and goes to my home page (google), then takes 5-10 minutes between responses.


My System SpecsSystem Spec
.
12 Nov 2011   #2
jukfitz

windows 7 home premium 64bit
 
 

I'll add that the start menu, and anything i click on takes forever to do anything, cpu and memory stats from task mgr don't system is idle over 90% of the time with nothing taking over 100 meg of memory...
My System SpecsSystem Spec
12 Nov 2011   #3
jukfitz

windows 7 home premium 64bit
 
 

just ran resource monitor and looks like my HDD is belly up...

top 5 processes have response times of over 3,000...
My System SpecsSystem Spec
.

12 Nov 2011   #4
Windows i7 920

Windows 8 Pro x64
 
 

Did you try running a virus scan? Maybe a fresh install of Windows?
My System SpecsSystem Spec
12 Nov 2011   #5
jukfitz

windows 7 home premium 64bit
 
 

Yeah, scan found a few things, fixed them, rebooted and no difference in performance. going to try to re-install windows next.
My System SpecsSystem Spec
Reply

 Core 'explorer' process extremely slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Explorer is extremely slow, or at times, unresponsive.
I was wondering if anybody could help me out. I have an HP Pavillion dv6 running MS Windows 7 Home Premium 64-bit (upgraded from factory's Windows Vista). Intel Core 2 Duo @ 2.10 GHz. 4GB of RAM and a 320GB Hard Drive. I'll start by outlining the problems that occur. Windows Explorer (in my...
Performance & Maintenance
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Extremely slow start up and Windows Explorer keeps crashing.
Hello, my name is Thomas, and I'm new here. I'm not all that versed in computer repair but I'm coming to you for help with a serious issue on my laptop. It all started two (2) days ago while I was on Facebook. All was running fine all morning when suddenly my computer started slowing down and...
BSOD Help and Support
Extremely slow boot up process
I am experiencing the same exact problem as in this old thread: http://www.sevenforums.com/general-discussion/13887-extremely-slow-boot-up-process.html Solution from old thread: "Thanks but i removed a IDE hdd(80gb but quite old) that i forgot about and kept the one with Windows 7, now it...
Performance & Maintenance
Extremely slow performance in Windows Explorer.
Hi, first post. =) I'm getting excruciatingly slow performance while browsing the contents of any of my hard drives. Double click on My Computer, wait about 15 seconds while the green bar along the top fills... Ah, there are my hard drives. Double click on one, wait about 15 seconds for the...
Performance & Maintenance
Extremely slow boot up process
Hi I have a problem when booting up Windows 7, it hangs at ''starting windows'' for 10 minutes and then works flawlessly. I've tried win7 build 7201, then upgraded to build 7229(both 64bit)and now i have win7 build 7231(32 bit) and still got the problem. Having tried different things like new...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App