Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Quick Launch Toolbar Stops Responding - Frozen White Rectangle


15 Nov 2011   #1

Windows 7 Enterprise x64
 
 
Quick Launch Toolbar Stops Responding - Frozen White Rectangle

I'm having a specific issue with the quick launch toolbar that I haven't seen described anywhere else.

When I try to expand the quick launch toolbar to view the shortcuts, none of the 15-20 icons show up and instead it just displays a white rectangle where the icons should be. While I have seen a similar issue described, in every case the icons actually show up after a few to several seconds waiting for them to load. In my case, nothing shows up and the quick launch menu just stops responding.

Any help would be greatly appreciated.

Thanks!

My System SpecsSystem Spec
.

15 Nov 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

SFC /SCANNOW Command - System File Checker

Icon Cache - Rebuild

Give those two steps a shot, I'm not certain of outcome but neither of them carry any risk.
My System SpecsSystem Spec
15 Nov 2011   #3

Windows 7 Enterprise x64
 
 

Thank you Maguscreed - I haven't tried either of those steps yet, but I will soon.

I actually have a bit of an update. I asked for a screenshot of the white rectangle where the icons are supposed to be when my user tried to view the quick launch list, so he took a screenshot but instead of the white rectangle like he was seeing on the screen, the screenshot actually showed the icons displayed correctly.

This doesn't make any sense to me.
My System SpecsSystem Spec
.


15 Nov 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Yeah, given that new information I'm a bit at a loss too.
It is possible the taskbar itself has been messed with?
Or even that some sort of gpu scaling is causing it to appear that way.
The screenshot should reflect what the display is showing except in certain instances of graphics card corruption. Which is obviously not the case here as it's not displaying artifacts, it incorrectly displaying ...
My System SpecsSystem Spec
15 Nov 2011   #5

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
Icon Cache - Rebuild

Give those two steps a shot, I'm not certain of outcome but neither of them carry any risk.
I ran the icon cache batch file on the users computer and he said he noticed a difference instantly. The white rectangle still shows up, but only for less than a second and then it shows his icons. The icon cache batch file seems to have fixed the issue.

I will come back to this thread if the user experiences the issue again.

Thanks for all the help Maguscreed! It was much appreciated!
My System SpecsSystem Spec
Reply

 Quick Launch Toolbar Stops Responding - Frozen White Rectangle




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33