Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: donīt see the windows 7 animation boot


07 Aug 2009   #1

windows 7 64bits
 
 
donīt see the windows 7 animation boot

hi i have problem with windows 7 animation boot no see the nice animation logo of windows 7 only see a crappy charge bar of windows vista anyone help me to fix that. i have clean install of windows 7 version 7600 but i cant see the cool animation logo ....

PC specs:
mainboard ecs nforce4m-a
Processor amd x2 5600+
8GB Ram ddr2 800mhz
Graphic ECS nvidia 8600GT 512MB
Hard Disc 500gb sata samsung
Hard Disc 160 sata Maxtor
dvd-ram lg super multi
TVmonitor LG 32" 32LG30R

and i have all updated drivers


My System SpecsSystem Spec
.

07 Aug 2009   #2

 

Start/Run/MSConfig/Boot remove check mark from NoGUIboot
My System SpecsSystem Spec
07 Aug 2009   #3

windows 7 64bits
 
 

thanks but i see the msconfig but dont have a check mark in NoGUIboot ..... any idea
My System SpecsSystem Spec
.


07 Aug 2009   #4

 

There is a switch [/sos] that has a similar effect. I do not use BCedit, so I can only refer you to freeware VistaBootPro (Windows 7 compatible) to set the sos option off.

JohnGalt is lurking and will likely review my post. Perhaps he will advise how to use BCDedit, otherwise, give it a try.
My System SpecsSystem Spec
08 Aug 2009   #5

windows 7 64bits
 
 

thanks but again ..... not work i install vistabootpro and check the option SOS but not activate ... and try with BCDEDIT and use BCDEDIT with this command line :
1. Boot into Windows 7 and click on "Start button -> All Programs -> Accessories". Now right-click on "Command Prompt" and select "Run As Administrator". If you are prompted to enter password, enter the password and continue. You can also open Command Prompt in Administrator mode by typing "cmd" in Startmenu Search box and press "Ctrl+Shift+Enter".

2. Now provide following command:

bcdedit /set {current} locale en-US

The above command is for English version of Windows, if you are using some other language version, then change "en-US" to your own locale.

3. Exit Command Prompt and restart your system. Now the new animated Windows 7 boot screen should be back in action.


BUT not work any idea to fix that
My System SpecsSystem Spec
08 Aug 2009   #6

Windows 7 PRO x64
 
 

There must be an install of Vista still floating around on your HDD still. Make sure no other partition/HDD exists with Vista. Are you dual booting with Vista? If you are able to, unplug the HDD w/out windows 7 installed on it (maybe that hdd has vista still installed? Or do a clean install deleting the OS partition.
My System SpecsSystem Spec
08 Aug 2009   #7

windows 7 64bits
 
 

i have 2 hdd with windows 7 32bits and other windows 7 64bits with version 7600 but.. in 2 hdd install Windows 7 with unplug 1 hdd and delete partition with tool of windows 7 have and format ... but i dont know what happens not see the cool animation logo of windows 7 ... in 2 hdd have windows 7 only see the crappy bar of windows vista..and never install windows vista please any idea to fix i reeaaaalllllyyy tired to see this crappy f...... bar
My System SpecsSystem Spec
08 Aug 2009   #8

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by warbytex View Post
i have 2 hdd with windows 7 32bits and other windows 7 64bits with version 7600 but.. in 2 hdd install Windows 7 with unplug 1 hdd and delete partition with tool of windows 7 have and format ... but i dont know what happens not see the cool animation logo of windows 7 ... in 2 hdd have windows 7 only see the crappy bar of windows vista..and never install windows vista please any idea to fix i reeaaaalllllyyy tired to see this crappy f...... bar
Sounds like some sort of corrupt install. What build? Also, more system details please?
My System SpecsSystem Spec
08 Aug 2009   #9

Windows 7 RTM 64bit, Windows 8 Pro 64bit
 
 

Try this:

Type cmd into the Start menu search box and run as administrator

Run the following commands,

bcdboot %WinDir% /l en-US

Change the en-US to the language version of the installed Windows 7, such as ja-JP, de-DE, es-ES, pt-BR, zh-CN, zh-TW, fr-FR, fi-FI and etc.

and restart.
My System SpecsSystem Spec
08 Aug 2009   #10

Windows 8.1 Enterprise
 
 

lol i have this problem too!!!
very annoying, its not a problem in the installation
as i installed 7 so many times from different installation and everything works great,
i have dual boot with vista, i think that's why i see the vista logon animation.
anyway of changing that??
My System SpecsSystem Spec
Reply

 donīt see the windows 7 animation boot




Thread Tools



Similar help and support threads for2: donīt see the windows 7 animation boot
Thread Forum
Solved Windows Vista Boot Animation General Discussion
Windows 7 Home premium 64bit won't boot, just plays boot animation BSOD Help and Support
Windows 7 animation boot not working General Discussion
Windows 7 Boot Animation Customization
No windows 7 boot animation General Discussion
Windows 7 Boot animation on 720p Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33